Gkrellm pro 9.1

MDKSA-2003:087: v daemonu gkrellmd (pro monitorovací utilitku gkrellm verze 2.1x až 2.1.14) byla nalezena chyba přetečení bufferu. Chyba vzniká při čtení dat z připojených klientů a může být zneužita pro spuštění libovolného kódu s právy toho uživatele, který má gkrellmd spuštěn. Opravné balíčky pro Mandrake 9.1 tuto chybu odstraňují.

Apache2-common pro 9.1

MDKSA-2003:075-1: předchozí balíčky s Apache2-common vykazovaly konflikt s balíčky apache-1.3 (manuálové stránky), který zabraňoval současné instalci obou balíčků v systému. Nové balíčky s apache2-common pro Mandrake 9.1 tento problém řeší.