Apache pro 2008.1, 2009.0, 2009.1 a CS 4.0

MDVSA-2009:124: byly vydány opravné balíčky s webserverem Apache pro Mandriva Linux 2008.1, 2009.0, 2009.1 a Mandriva Corporate Server 4.0. Opravují vzdáleně zneužitelný memory leak ve funkci zlib_stateful_init function (možnost DoS), vzdáleně zneužitelnou XSS zranitelnost a lokálně zneužitelnou chybu ve zpracování direktivy Options=IncludesNOEXEC.

Žádné komentáře

Leave a comment

Sorry, you must be logged in to post a comment. Login