Apache pro 9.1 – 10.0 a CS 2.1

MDKSA-2004:065: další oprava pro Mandrakelinux 9.1, 9.2, 10.0 a Corporate Server 2.1 řeší vzdáleně zneužitelný buffer owerflow v modulu Apache mod_proxy. Chyba může být zneužita ke spuštění kódu s právy uživatele procesu httpd (apache). Před aktualizací je doporučeno zastavit Apache a teprve po ní jej znovu spustit, např. pomocí service httpd start a service httpd stop.

Žádné komentáře

Leave a comment

Sorry, you must be logged in to post a comment. Login