Glibc pro 7.2 – 9.0, SNF 7,2, MNF 8,2 a CS 2.1

MDKSA-2003:037: a ještě jeden velký update, který se naštěstí nového Mandrake 9.1 netýká. V glibc byla objevena chyba ve funkci xdrmem_getbytes(). Ta může, v závislosti na použití, vést k přetečení bufferu a vykonání libovolného kódu. Opravné balíčky jsou pro Mandrake 7.2, 8.0, 8.0/PPC, 8.1, 8.1/IA64, 8.2, 8.2/PPC, 9.0, Single Network Firewall 7.2, Multi Network Firewall 8.2, Corporate Server 2.1

Žádné komentáře

Leave a comment

Sorry, you must be logged in to post a comment. Login