Imagemagick pro 2008.1, 2009.0, 2009.1, CS 3.0, 4.0 a MES 5

MDVSA-2009:260: vyšly opravné balíčky s nástrojem Imagemagick pro Mandriva Linux 2008.1, 2009.0, 2009.1, Mandriva Corporate Server 3.0, 4.0 a Mandriva Enterprise Server 5. Nové balíčky řeší chybu (integer overflow) vzdáleně zneužitelnou pomocí poškozeného TIFF souboru až k pádu aplikace.

Žádné komentáře

Leave a comment

Sorry, you must be logged in to post a comment. Login