KDE3 pro 9.0, 9.1 a PPC

MDKSA-2003:049: vyšly také nové balíčky s KDE3, které opravují chybu při zpracování PS a PDF souborů. Chyba vzniká při volání programu Ghostscript – podstrčením vhodného souboru lze spustit libovolný příkaz s právy toho uživatele, který si dokument prohlíží. Oprava je k dispozici pro Mandrake 9.0, 9.1, 9.1/PPC a Corporate Server 2.1.

Žádné komentáře

Leave a comment

Sorry, you must be logged in to post a comment. Login