KDElibs pro 8.1 a 8.2

MDKSA-2002-058: objevily se balíčky s opravou nedávno objevené chyby v SSL knihovnách projektu KDE, která umožňovala podsunutí nepravého certifikátu. Opravy jsou k dispozici pro originální KDE balíčky v Mandrake 8.1 (KDE verze 2.2.1) a 8.2 (KDE verze 2.2.2). Aby změny nabyly platnosti, je třeba restartovat KDE.

Pokud používáte KDE řady 3.x doporučujeme aktializovat na verzi 3.0.3, kde je chyba již odstraněna.

Žádné komentáře

Leave a comment

Sorry, you must be logged in to post a comment. Login