Libmodplug pro 2008.1, 2009.0 a 2009.1

MDVSA-2009:128: vyšly opravné balíčky s libmodplug pro Mandriva Linux verze 2008.1, 2009.0 a 2009.1. Nové balíčky řeší dvě nedávno nalezené chyby: integer overflow zneužitelný ke spuštění podsunutého kódu a buffer overflow vzdáleně zneužitelný k DoS útoku a spuštění podsunutého kódu.

Žádné komentáře

Leave a comment

Sorry, you must be logged in to post a comment. Login