MySQL pro 8.2, 9.0, 9.1 a CS 2.1

MDKSA-2003:094: další oprava se týká MySQL, kde mohlo být lokálním uživatelem vyvoláno přetečení bufferu, které je dále potenciálně zneužitelné až k získání práv toho uživatele, s jehož právy daemon mysql běží. Nové balíčky pro Mandrake 8.2, 9.0, 9.1 a Corporate Server 2.1 chybu opravují.

3 komentáře

  1. hnidopich | 19.09.2003 | 23:36 | Odpovědět

    slovo “potencionáně” mělo být zřejmě potencionálně, ale to VŮBEC NIC NEZNAMENÁ!!!
    existuje pouze potenciálně!!!
    polovina Čechů to pořád ještě neví – používají cizí slova, ale přitom je ani neznají:-(((

  2. BFU | 20.09.2003 | 07:57 | Odpovědět

    Dik za vysvetleni – ted si to stahnu, Jeste ze jsou na svete lidi jako ty.

  3. bibri | 20.09.2003 | 23:04 | Odpovědět

    Dekuji za setrne upozorneni, uz jsem to opravil

Leave a comment

Sorry, you must be logged in to post a comment. Login