Několik ukázek z nové verze 2007.1

Nedá mi to, aby se s vámi nepodělil o informaci, jak vypadá aktuální vývojová verze Mandriva Linuxu. Máme těsně před vydáním a proto lze předpokládat, že podobně bude vypadat také finální vydání Mandriva Linuxu 2007.1 Spring.

Při instalaci mne příjemně překvapila skutečnost, že instalátor umí detekovat a zmenšit oddíly Windows Vista. Prováděl jsem to několikrát (i několikrát na jednom oddíle) a vždy se to obešlo bez problémů. Nabízím zde obrázky z této fáze instalace.

Po prvním restartu mne ale čekal menší sok. Ve Francii zřejmě vzali označení "Spring" vážně, takže grafika trochu připomíná jarní rozkvetlou louku. No, proti gustu… 

Dále už se moc překvapení nekonalo. Nové verze aplikací jsou příjemné a rychlé – narazil jsem např. na nového správce napajení v KDE, lepší fulltextový vyhledávač Kerry Beagle a další. V Ovládacím centru přibyla možnost zapnout Metisse a některé další volby.

S Metisse jsem si chvíli hrál, ale ani při nejlepší vůli se mi nepodařilo vyrobit screenhot, takže s obrázky bohužel nemohu sloužit. Vypadá to zajímavě – ovládání je trochu složitější, ale dá se naučit.  Jestli je někdo máte, můžete se podělit v diskusi, stejně jako o zkušenosti s novou verzí.

24 komentářů

  1. Pavel | 19.03.2007 | 08:33 | Odpovědět

    Už jsem také vyzkoušel, mám nainstalováno, je to mooooc pěkný. Je tam pár chybiček, ale ty se průběžně odstraňují. Uvítal bych diskuzi věnovanou RC verzím, kde by mohli projít diskuzí všechny problémy a řádně distribuci prolustrovat ještě před jejím “ostrým” vydáním.

    1. Ivan Bíbr | 19.03.2007 | 09:41 | Odpovědět

      Proč diskusi – když najdete chybu, stačí ji nahlásit případně dát vědět, ať uživatele zahlasují, nebo ne?

  2. neotaa | 19.03.2007 | 09:25 | Odpovědět

    Můj postřeh spíš k nevědomé aktualizaci z 2007.0 na 2007.1 Před časem jsem si nastavil zdroje balíčků i od cooker-a, po čase se rozhodl pár věcí (balíčků) aktualizovat (aniž jsem si uvědomil, že to zahrne i od cookera) a od té doby mám 2007.0 kombinovaný s 2007.1
    Chvíli se mi automaticky nemontovaly CD, flash a jiné podivnosti se děly (a některé ještě dějí = beryl nerámuje okna kvůli prý staré verzi GTK+, tak jsem 3D vypnul)
    Podobnou situaci (bez problémů) jsem zažil u 2005LE, které se takto nedopatřením částečně přebalíčkovaly na MDV2006.
    Tj. není to zcela blbu vzdorné = nikde mi nebylo (ani na www) vysvětleno, že balíčky z cookera neobsahují jen nové verze programů pro starý systém, ale i balíčky pro vyvíjený nový systém. Myslel jsem, že prostě riskuju, že mi např. GIMP bude blbnout a né, že se kvůli nové verze GIMP-u část systému zpodivní. Příště budu chytřejší : – )
    Teď např. v “Ovládacím centru – aktualizace” musím všechny balíčky instalovat najednou (cca 400 MB) ať zaškrtnu cokoli. Když jsem to přes noc pustil, ráno jeden z nich ohlásil chybu a všechny ostatní se nenainstalovaly. Tak to zařím neřeším. Jinak vše důležité celkem funguje, nebo si dokážu pomoci z textové konzole.

    1. Ivan Bíbr | 19.03.2007 | 09:53 | Odpovědět

      Cituji z dokumentace:

      “Mandriva Cooker (česky sporák, trouba, moravsky šporhélt) je vývojová distribuce Mandriva Linuxuu a je jakýmsi předobrazem toho, jak bude vypadat další verze. Vývojáři do něj neustále přidávají balíčky s nejnovějším softwarem, jednou za čas se přidávání softwaru zastaví a po důkladných testech se vypustí do světa nová verze Mandriva Linuxu. Adresy vztahující se k vývoji najdete v kapitole…

      Doporučení: Někteří uživatelé si myslí, že je naprosto “cool” mít v systému instalovány co nejnovější programy z Cookera. Nejsem si tím příliš jist.”

      Zkuste mi napsat, jak to formulovat výstižněji a já to předělám.

      1. neotaa | 19.03.2007 | 11:59 | Odpovědět

        To nebyla nějaká zásadní, výhružná výtka. Ale stejnak : v jaké dokumentaci, kde ji najdu? Já instaloval z DVD z netu. A navíc kdo dnes čte uživatelský manuál byť na windows? Osobně jsem ani na používání wordu nikdy nic nečetl. Pravda má to svá rizika : – ) ale s tím celkem počítám. Přišlo by mi logické, kdyby se tadle inforace objevila na easy Urpmi, když si zvolím cookera. Ono tam je jen takové stručné varování “Cooker je vývojá?ská verze (nejnov?jší, nestabilní), nepoužívejte pokud si nejste absolutn? jistí tím, co d?láte.” z něhož jsem pochopil co jsem už výše popsal (že bude např. nestabilní GIMP, nebo jiný program, který si od tama nainstaluju, teď už vím, že kvůli závislostí si to přidá i další nestabilní části systému). Nebo, kdyby tam byl nějaký odkaz na vysvětlující text, nebo přímo článek, nebo FAQ. To je takový můj návrh, poznatek. Protože si myslím, že mnoho nových uživatelů linuxu, kteří přecházejí z wndows (od kud jinud že), jsou zvyklí si nainstalovat cokoli aniž by je napadlo, že tím ohrozí fungování samotného systému (i když todle taky neplatí 100 proc.).

        1. Ivan Bíbr | 19.03.2007 | 12:58 | Odpovědět

          Vlevo je Podpora->Dokumentace – k dispozici je zadarmo a je na ní též odkaz na stránce Download. Speciálně tahle pasáž je tam už hodně verzí právě proto, že s tím uživatelé měli potíže.

          Že ji nečtete, to je jiná :). Zkuste to a uvidíte, kolik je tam zajímavých věcí :).

          Ale vážně k tématu – běžný člověk se k přidání Cookera jen tak nedostane, protože mu to klikátka nenabízejí. A urpmi by toho muselo hlídat hodně moc, protože nejde přece jen o Cookera, potíže mohou dělat i jiné neoficiální zdroje nehledě na to, že zdroji i balíčky si můžete dělat sám. Skončilo by to tak, že by byl přidán parametr navíc, který tohle chování potlačí a tudíž každým, kdo by si s tím hrál, by ho měl za chvíli v aliasu. Podle mně je přínos takové “featury” diskutabilní a spíš žádná – za chvíli bychom byli tam, kde teď. Ale jestli to považujete za užitečné, můžete to zadat jako feature request do na qa.mandriva.com.

          Prostě u některých věcí je třeba dávat pozor na to, co děláte.

          1. Begy | 26.03.2007 | 15:46 | Odpovědět

            osobně bych silně uvítal možnost mít v kontextu při výběru programu pro spuštění souboru i položku spustit s právy roota.

  3. Roj___ | 19.03.2007 | 12:23 | Odpovědět

    bude stabilni verse do linuxexpa?

    1. Ivan Bíbr | 19.03.2007 | 13:00 | Odpovědět

      Hodně usilovně se na tom pracujeme a zatím to vypadá, že české produkty na výstavě LInuxEXPO budou v prodeji.

      1. DIDADUS | 19.03.2007 | 15:10 | Odpovědět

        ptam kde jsi sehnal spring a ja bych chtel taky

        1. Ivan Bíbr | 19.03.2007 | 16:03 | Odpovědět

          Download (menu vlevo). Pozor – nejde ještě o finální verzi!

      2. Pavel | 20.03.2007 | 11:00 | Odpovědět

        Jen bych prosil v české verzi nic důležitého neodstraňovat jen proto, aby se tam vešly nějaké hry a pod. Mám zakoupenou Mandrivu 2007CZ a některé věci nešly nainstalovat kvůli chybějícím závislostem.
        Jinak díky za dobrou práci.
        Pavel

        1. Ivan Bíbr | 21.03.2007 | 02:54 | Odpovědět

          DVD budou tentokrát dvouvrstvá, vleze se tam dvakrát tolik věcí…

        2. Jiří | 23.03.2007 | 07:10 | Odpovědět

          Když už je řeč o složení nové verze, přimlouvám se, aby na DVD bylo co nejvíce užitečných nástrojů z contribu. Mám na mysli třeba gnome-commander, nebo krusader. Bez těchto nástrojů je člověk v grafice jak bez ruky, pokud tedy zrovna není odkojený windowsama a nepadl si do náruče s průzkumníkem. A je spousta jiných podobných nástrojů. Myslím, že 99% herních pařanů má pevnou linku a může si stáhnout ty svoje hry kdy potřebuje. U nás v podniku je ale internet blokovaný proxy s antivirem a stahovat balíček ručně znamená peklo závislostí. A takovéhle blbosti potom brání rozšíření Linuxu “zespodu”, tedy nikoli z vůle managementu ale z vůle uživatelů. Jo ještě taková věc proč je teď v Mandrivě přednastavený default adresář na Desktop? Ukládat si soubory mezi ikony na ploše je šílený zlozvyk z windozů a vím o pár lidech, kteří už na to doplatili. Jak se to dá změnit?
          Jinak je Mandriva moc, fajn už se na ní těším na Linuxexpu.

  4. medulin | 19.03.2007 | 20:05 | Odpovědět

    Měl bych dotaz. Dá se na tomto místě
    http://www.mandrivalinux.cz/uploads/2007_rc1/07_login.png
    zobrazovat seznam uživatelů? Pokoušel jsem se to ve verzi 2007 nastavit v kcontrol ve správci přihlášení, ale vůbec se to neprojevuje. Může to prosím někdo vyzkoužet a případně nahlasit chybu. Myslím že je lepší i pro začínající uživatele když je jako výchozí nastaveno zobrazování uživatelů tak jako tomu bylo ve starších verzích Mandrake.

    1. Ivan Bíbr | 19.03.2007 | 20:17 | Odpovědět

      Nepomůže?

      1. medulin | 21.03.2007 | 19:12 | Odpovědět

        O tom vím. Ale přesto jsem stím měl ve verzi 2007 problém, už si to přesně nepamatuji, ale tuším že jsem musel v tom souboru změnit více parametrů.
        Proč už to není nastavené jako výchozí stav? A také to nejde nastavit v tom grafickém klikátku a to je chyba.

  5. hajma | 22.03.2007 | 11:12 | Odpovědět

    …S Metisse jsem si chvíli hrál, ale ani při nejlepší vůli se mi nepodařilo vyrobit screenhot,…

    jde to, ale naprosto hloupým způsobem (Super-f a jenom do jpg):
    http://insitu.lri.fr/metisse/docs/using.html

  6. Pavel | 28.03.2007 | 00:12 | Odpovědět

    Kde si muzu sjistit jake ovladace podporuje nova mandriva? na mojem ntbooku sem nemel pro 2007 (power pack) ovladac pro graf. kartu, tak by me zajimalo jestli bude v nove verzi nejaky pokrok co se tyce ovladacu. (ati radeon mobility x1450, ani na strankach vyrobce neni ovladac pro linuc)

    1. Ivan Bíbr | 28.03.2007 | 10:04 | Odpovědět

      V PowerPacku jsou akcelerovane ovladace od vyrobce, tedy od ATI. Jestli ATI tyhle karty v Linuxu nepodporuje, nepojedou vam akcelerovane ani s PowerPackem (s generickym ovladacem radeon/vesa to ale pobezi).

  7. Xlisto_ | 06.04.2007 | 23:46 | Odpovědět

    07 mi sdílení zlobí, nerad bych upgradoval kvůli tomuto problému a zbytečně

  8. Tomáš Podlaha | 04.08.2007 | 17:28 | Odpovědět

    Mě se také libí,Instalace v pořádku,akorat mam problem se zvukem.Detekuje mi to zvukovku ale zvuk m nejde (ani po reinstalu).Nemohl byste mi někdo poradit??.Předem Děkuji.Rady bych prosil zasílat na můj email:ler.Kil@seznam.cz

  9. Jirka RCK | 14.09.2007 | 07:09 | Odpovědět

    Dobrý den, momentálně jsem začal uvažovat o přechodu na Linux z Win XP. Mandriva mi byla doporučena jako nejlepší pro začátečníky. Na jednom fóru mi ale řekli, že linux obecně se nesnese s ATI graf. kartami. U komerční verze mandrivy píší jako výhodu vylepšené komerční ovladače pro GK. Máte prosím nějaké zkušenosti s free a s komerční verzí, abyste mi mohli potvrdit to, že u nekomerční distribuce ATI GK nefunguje jak má, popřípadě že komerční verze pomůže? Předem děkuji

  10. Anonym | 17.09.2007 | 00:49 | Odpovědět

    Pro lepší obrázek čtěte diskuse, karty ATI se tu řeší každou chvíli (ale myslím, že nakonec většinou úspěšně, takže se není třeba, podle mého názoru, karet ATI bát).

    Spíš jde o to, že Linux je trochu jiný svět než Windows, mnoha nastavení nelze dosáhnout prostým “klikáním”, je třeba systému víc rozumět a vědět, co a proč člověk dělá. Mandrivu 2007 jsem získal koupením knihy pana Bíbra (přibaleny byly dvě DVD), free verzi jsem nezkoušel.

Leave a comment

Sorry, you must be logged in to post a comment. Login