NetPBM pro 8.2 – 9.1, MNF 8.2 a CS 2.1

MDKSA-2003:036: chyby přetečení bufferu byly objeveny u grafických utilit z balíčku netpbm. Za jistých okolností mohou být vzdáleně zneužity k DoSu nebo vykonání podsunutého kódu. Opravy jsou k dispozici pro Mandrake Linux 8.2, 8.2/PPC, 9.0, 9.1, 9.1/PPC, Multi Network Firewall 8.2, Corporate Server 2.1.

Žádné komentáře

Leave a comment

Sorry, you must be logged in to post a comment. Login