Nová krev do žil Mandriva Linuxu 2008.0

ikona-rpmVšem uživatelům Mandriva Linuxu 2008.0 oznamuji, že jsem úspěšně dokončil velkou akci – omlazovací kůru pro Mandriva Linux 2008.0. Makal jsem na tom měsíc, ale výsledek stojí za to. V repozitářích pro 2008.0 na www.mandrivalinux.ic.cz je skoro 4 GB nových RPM s nejnovějšími verzemi programů. Sám jsem byl překvapen, co vše lze na 2008.0 naroubovat. A je toho dost.

Především máte k dispozici kompletní desktopové prostředí KDE 3.5.10 (kompletní není ani v 2009.0). Pro kancelářskou práci můžete používat Open Office 3.0, e-knihy si můžete číst programem Fbreader 0.8.17, grafiku upravujte v Gimpu 2.6.2, na tvorbu flashe je určena Salasaga 0.8.0. CD/DVD můžete vypalovat v K3B 1.0.5. K práci Vám bude vyhrávat Amarok 1.4.10 , hudbu upravujte v Audacity 1.3.6, tagy upravujte programem Kid3 1.1. Na přehrávání videa je Smplayer 0.6.5, pro jeho úpravu Kino 1.3.2.

Prohlížet web můžete nejen Konquerorem 3.5.10, ale též Operou 9.62, Firefoxem 3.0.4 , nebo Flockem 1.2.6. Ve všech prohlížečích funguje i na 64 bitové platformě nejnovější Flash Player 10 – mnou zkompilovaný nspluginwrapper s ním nemá problém.

Podobně je na tom Java. Rebuildl jsem java-1.6.0-openjdk a mohu říci, že nutnost šíleně složité instalace originální Javy skončila. Nejen že fungují i vybíravé javovské programy, ale po instalaci java-1.6.0-openjdk-plugin je Java dostupná i webovým prohlížečům. Firefoxu přímo, Konqueroru je nutno nastavit cestu ( Nastavení > Nastavit Konqueror > Java a JavaScript a do políčka “Cesta k programu Java” vepište: ‎/usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/jre/lib/amd64/ a dejte OK ). Pouze Operáci mají s Javou smůlu. Ze svého programu Urpmi Internet Automatic jsem instalaci originální Javy jako zbytečnost odstranil. Další systémy můžete používat ve Virtualboxu 2.0.4. K dispozici je i Wine 1.1.8 a stovky KDE3 programů. A třešnička na dortu – Váš akcelerovaný desktop bude pohánět nejnovější Compiz 0.7.8.

Amarok 1.4.10

Obr. 1: Amarok 1.4.10

K3b 1.0.5

Obr. 2: K3b 1.0.5

Firefox 3.0.4

Obr.3: Firefox 3.0.4

Gimp 2.6.2

Obr. 4: Gimp 2.6.2

Postřehy z instalace a tipy

Zkoušel jsem jak postupnou instalaci, tak aktualizaci. Vždy vcelku bez problémů s výborným výsledkem. Pouze v KDE občas došlo ke kolizi – KPDF, Konzole. Příroděžel se to trochu liší, je-li přepisovaná verze KDE 3.5.7 či 3.5.9. Náprava v Ovládacím centru (doinstalace), pokud je vůbec zapotřebí, je snadná. Tip: při “ruční” instalaci KDE doporučuji použít Ovládací centrum a do vyhledávacího políčka naťukat “3.5.10”. V 64 bitových systémech je před instalací Open Office bezpodmínečně nutno odinstalovat starou 32 bitovou verzi.

Gimp Kmenu Kdialogs (Gimp s KDE dialogy) po instalaci nefunguje – binárka nové verze se totiž nejmenuje gimp, ale gimp-2.6. S ohledem na uživatele starší verze 2.4 Gimp Kmenu Kdialogs zatím neměním, máte-li 2.6, spusťte jako root příkaz: ln -s /usr/bin/gimp-2.6 /usr/bin/gimp (vytvoří se symbolický odkaz).

Problémy

Nejprve jeden, který vůbec nesouvisí s mými RPM. Někdy se při aktualizaci nainstaluje novější jádro. Pokud použiváte originální ovládač grafické karty, je nutno jej nainstalovat k novému jádru, jinak skončíte v příkazovém řádku.

DŮRAZNÉ UPOZORNĚNÍ: Některé starší programy mohou přestat fungovat. Nefunguje například stará verze Sound Converter, a nelze ani překompilovat. Také automatické přidání nové tiskárny nefunguje (přes Ovládací centrum ano).

Plusy

  • Nejnovější verze programů.
  • Systém mi přijde mnohem stabilnější.

Mínusy

  • Všechny staré programy, ale i některé systémové, nemusí správně fungovat.

30 komentářů

  1. petos | 28.11.2008 | 17:37 | Odpovědět

    Tleskám, smekám… Úžasné.
    Peťoš

    1. Jozef Jankech | 28.11.2008 | 19:57 | Odpovědět

      Dokonca alfa, ale mne funguje dobre v 64 bit.Opere aj Firefoxe, lepšie ako predtým pomocou nspluginwrapper-najma v Opere

    2. jirka | 30.11.2008 | 07:24 | Odpovědět

      A kdo by to jeste podle vas mel byt? :))))))) Myslim to z legrace :)))

    3. Miroslav Cyroň | 13.12.2008 | 23:09 | Odpovědět

      Nainstalovat kernel-devel k novému jádru a ovladač.

      Do grafiky byste se měl dostat s volbou původního jádra v GRUBu.

    4. MichalW | 15.12.2008 | 11:51 | Odpovědět

      Děkuji, pokusím se. Zkoušel jsem rovnou ovladač, ale neustále to “něco” chtělo doinstalovat. To kernel-devel zní slibně, jaksi komplexně. Nemrzte se na neznalého, ale 15 let se živím Windows, Windows a Windows. Toto je pro mne jakási forma oddechu, žel se zajímám o mírně jinou oblast.
      Apropó, do grafiky se nedostanu ani s původním jádrem. Jedině když nepoužiji proprietární ovladač. Zajímavé.

  2. Largo | 28.11.2008 | 18:45 | Odpovědět

    Dobré, trošku mi vadi to logo GIMPu na poslednom obrázku…..
    škoda , že bežím na 2009
    P.S.na nový flashplugin 64 bit.netreba nspluginwrapper

    1. Miroslav Cyroň | 28.11.2008 | 19:27 | Odpovědět

      – P.S.na nový flashplugin 64 bit.netreba nspluginwrapper

      Vím, ale zatím je beta, nebo tak něco.

  3. Hobil | 28.11.2008 | 20:18 | Odpovědět

    teda, Míro, to je něco!
    A já si říkal, co asi takovou dobu děláš, že o tobě není ani vidu ani slechu, už jsem si myslel, že jsi i na Mandrivu zanevřel 🙂
    Práce jak na kostele, úctyhodné.
    Dík.

  4. lpolk | 28.11.2008 | 22:19 | Odpovědět

    Až se mi tomu nechce věřit. Škoda, že jsem se už před časem zabydlel na 2008.1.

  5. Aminux | 29.11.2008 | 12:11 | Odpovědět

    Paráda. Velmi příjemný předvánoční dárek.
    Alespoň nemusím přecházet na 2009. Velmi si vážím vaší práce.
    Je vidět, že zázraky se ještě dějí.
    Děkuji.

  6. Martin S. | 29.11.2008 | 13:54 | Odpovědět

    Šikovný chlapík, len keby jeho prácu vedel oceniť aj niekto iný ako úzka komunita Mandrivákov…

  7. wavit | 29.11.2008 | 17:42 | Odpovědět

    Dobrý večer… velmi si cením Vaší práce… jste opravdu jeden z těch kterým není zatěžko… 🙂 jen malou otázečku … chystáte něco podobného pro 2008.1 tzn Spring ? Lépe mi jela na mém DELLu včetně podpory wifi atd.

    Děkuji

    1. Hobil | 29.11.2008 | 21:37 | Odpovědět

      asi bych nejdrive vyzkousel nejnovejsi dostupne jadro

      1. wavit | 30.11.2008 | 00:58 | Odpovědět

        Nevím proč je tomu tak ale vždy v “nulkové ” verzi mi wifi blbne a v ” jedničkové ” naprosto v pohodě přes ndisw.. totéž 2009 přitom jsem postupoval podle wiki a nic.. prostě se nedaří.. 🙁 resp potřebuji užívat ne si extrémně hrát s nastavením… ale postupně se učím 🙂
        Díky…

    2. Miroslav Cyroň | 30.11.2008 | 21:31 | Odpovědět

      Nejspíš ne. Jednak to dalo dost práce, druhak bych musel zaplatit za větší webový prostor.

      1. MichalW | 09.12.2008 | 01:07 | Odpovědět

        Co to, prosím, znamená přesně “zaplatit za větší webový prostor”. Myslím kolik a na jaké období.

        1. Miroslav Cyroň | 09.12.2008 | 21:17 | Odpovědět

          600 Kč na rok za +3.5 GB. Ale to není hlavní věc. Tou je, že bych to časově nezvládl.

          1. MichalW | 12.12.2008 | 23:59 | Odpovědět

            Škoda. Čas nadělit mi nepřísluší. Ty peníze by nebyly problém,i když sám mám doma dva fyzicky i psychicky postižené. Snad aspoň kompliment, že si velmi vážím vaší práce zahřeje na duši.

          2. MichalW | 13.12.2008 | 01:12 | Odpovědět

            Škoda. Čas nadělit mi nepřísluší. Ty peníze by nebyly problém,i když sám mám doma dva fyzicky i psychicky postižené. Snad aspoň kompliment, že si velmi vážím vaší práce zahřeje na duši.

  8. Pavol | 29.11.2008 | 22:59 | Odpovědět

    Pekné … ja mám 2008.1, takže to asi nevyužijem, ale aj tak palec hore. Veľmi ma však oslovil vzhľad – krásne tmavošedý so svetlošedým písmom – nádhera. Niečo podobné zháňam dlho … Nemáte niečo v repozitári? Vidím, že na ploche je tiež niečo pekne depresívne čierno biele … bodlo by 🙂

    1. Martin | 30.11.2008 | 08:39 | Odpovědět

      Skúste pohľadať na http://www.kde-look.org v chlieviku Themes / Styles. Podobne vyzerá napríklad téma kde4ever_dark 1.0.

    2. Miroslav Cyroň | 30.11.2008 | 16:58 | Odpovědět

      Tak za hodinku to tam bude v RPM…

      1. Miroslav Cyroň | 30.11.2008 | 19:38 | Odpovědět

        Pro 2008.0 už to tam je (kde-themes-motivy-vzhledu-mc-mix), pro 2008.1 ještě tak hodina (dosud tam je stará verze). Upload se vleče jako šnek.

        1. Miroslav Cyroň | 30.11.2008 | 21:05 | Odpovědět

          Je to tam.

  9. Jarek | 02.12.2008 | 00:06 | Odpovědět

    Díky moc, jsem rád, že můžu trochu povylepšit svou 2008.0. Mám ale problém s Firefoxem. Po instalaci balíčku nejde spustit a na konzolu vypíše jen “Could not read application.ini”.

      1. Jarek | 02.12.2008 | 19:23 | Odpovědět

        Problém je v tom, že Firefox má jakýsi mišmaš v adresářích. Nová instalace je v /usr/lib64/firefox-3.0.4/. Možná je na vině to, že jsem předtím neodinstaloval původní verzi 2.x. Nijak víc jsem o tom nebádal a zařídil se podle nalezeného návodu, tj. z ovládacího centra odinstalovat všechno co se jmenuje firefox, odstranit nebo alespoň přejmenovat adresář “firefox” z domovského adresáře, novou trojku znovu nainstalovat.

        Pokud následně obdržíte ještě chybu týkající se PNG: “firefox: relocation error: /usr/lib64/xulrunner-1.9/libxul.so: symbol png_get_first_frame_is_hidden, version PNG12_0 not defined in file libpng12.so.0 with link time reference”

        spraví se to tím, že nainstalujete novou lib64png.

        Firefox už funguje.

  10. orlik1 | 03.12.2008 | 08:02 | Odpovědět

    At hledam jak hledam, tak na tehle http://www.kde-look.org/index.php?xcontentmode=14 adrese je posledni prizpevek z 29 listopadu nejaky Blue Kde.
    Takze informace …Pro 2008.0 už to tam je (kde-themes-motivy-vzhledu-mc-mix) je zavadejici, a nebo mam zauzlovane draty.

  11. MichalW | 13.12.2008 | 16:27 | Odpovědět

    Takže se mi stalo přeně to co popisujete jako první v odstavci Problémy. Dle mého soudu se nainstalovalo nové jádro, používal jsem ovladač od NVidie a skončil v příkazovém řádku. Co mám nyní dělat? Děkuji komukoli za smysluplnou radu nebo aspoň nasměrování.

  12. Rostislav Pavlik | 28.12.2008 | 17:38 | Odpovědět

    Skusal som nainstalovat pomocou aktualizacie a po kratkom stahovani mi nabehne taketo hlasenie: poradte co s tym
    1 inštalačná transakcia zlyhala

    Vyskytol sa problém počas inštalácie balíkov:

    kde-icons-noia is needed by kde-themes-motivy-vzhledu-alienux-1.5.0-1.mdv.2008.1.cyron.noarch

    libx11-devel >= 1.0.0 is needed by lib64xrender1-devel-0.9.4-3mdx.cyron.2008.0.x86_64

    pkgconfig(x11) is needed by lib64xrender1-devel-0.9.4-3mdx.cyron.2008.0.x86_64

    devel(libX11(64bit)) is needed by lib64xrender1-devel-0.9.4-3mdx.cyron.2008.0.x86_64

    devel(libXdamage(64bit)) is needed by lib64mesagl1-devel-7.0.4-1mdx.cyron.2008.0.x86_64

    devel(libXext(64bit)) is needed by lib64mesagl1-devel-7.0.4-1mdx.cyron.2008.0.x86_64

    devel(libXfixes(64bit)) is needed by lib64mesagl1-devel-7.0.4-1mdx.cyron.2008.0.x86_64

    devel(libX11(64bit)) is needed by lib64mesagl1-devel-7.0.4-1mdx.cyron.2008.0.x86_64

    kdebase-progs >= 3.1 is needed by kdenetwork-common-3.5.10-1mdx.cyron.2008.0.x86_64

    kdebase-progs is needed by k3b-1.0.5-9mdx.cyron.2008.0.x86_64

    devel(libXext(64bit)) is needed by lib64xi-devel-1.1.3-3mdx.cyron.2008.0.x86_64

    devel(libX11(64bit)) is needed by lib64xi-devel-1.1.3-3mdx.cyron.2008.0.x86_64

    kdebase-progs is needed by kdeaddons-konq-plugins-3.5.10-1mdx.cyron.2008.0.x86_64

    devel(libXt(64bit)) is needed by lib64mesaglw1-devel-7.0.4-1mdx.cyron.2008.0.x86_64

    devel(libX11(64bit)) is needed by lib64mesaglw1-devel-7.0.4-1mdx.cyron.2008.0.x86_64

    kde-icons-lush is needed by kde-themes-motivy-vzhledu-mc-mix-1.5-1.mdx.cyron.2008.0.noarch

    kde-icons-Exquisite is needed by kde-themes-motivy-vzhledu-mc-mix-1.5-1.mdx.cyron.2008.0.noarch

    kde-icons-noia is needed by kde-themes-motivy-vzhledu-mc-mix-1.5-1.mdx.cyron.2008.0.noarch

    kdebase-progs >= 3.2 is needed by kdeartwork-screensavers-gl-3.5.10-6mdx.cyron.2008.0.x86_64

    kdebase-progs >= 3.2 is needed by kdeaddons-metabar-3.5.10-1mdx.cyron.2008.0.x86_64

    devel(libXext(64bit)) is needed by lib64xxf86vm-devel-1.0.2-1mdx.cyron.2008.0.x86_64

    devel(libX11(64bit)) is needed by lib64xxf86vm-devel-1.0.2-1mdx.cyron.2008.0.x86_64

    kdebase-progs >= 1:3.2 is needed by kdeartwork-3.5.10-6mdx.cyron.2008.0.x86_64

    pkgconfig(xt) is needed by x11-proto-devel-7.3-6mdx.cyron.2008.0.x86_64

    pkgconfig(x11) is needed by lib64cairo-devel-1.8.0-1mdx.cyron.2008.0.x86_64

    devel(libX11(64bit)) is needed by lib64cairo-devel-1.8.0-1mdx.cyron.2008.0.x86_64

    devel(libXcomposite(64bit)) is needed by lib64gtk+2.0_0-devel-2.14.3-2mdx.cyron.2008.0.x86_64

    devel(libXcursor(64bit)) is needed by lib64gtk+2.0_0-devel-2.14.3-2mdx.cyron.2008.0.x86_64

    devel(libXdamage(64bit)) is needed by lib64gtk+2.0_0-devel-2.14.3-2mdx.cyron.2008.0.x86_64

    devel(libXext(64bit)) is needed by lib64gtk+2.0_0-devel-2.14.3-2mdx.cyron.2008.0.x86_64

    devel(libXfixes(64bit)) is needed by lib64gtk+2.0_0-devel-2.14.3-2mdx.cyron.2008.0.x86_64

    devel(libXinerama(64bit)) is needed by lib64gtk+2.0_0-devel-2.14.3-2mdx.cyron.2008.0.x86_64

    devel(libXrandr(64bit)) is needed by lib64gtk+2.0_0-devel-2.14.3-2mdx.cyron.2008.0.x86_64

    devel(libX11(64bit)) is needed by lib64gtk+2.0_0-devel-2.14.3-2mdx.cyron.2008.0.x86_64

    kdebase-progs is needed by kdebase-servicemenu-2007-8mdx.cyron.2008.0.noarch

    pkgconfig(xft) is needed by lib64pango1.0-devel-1.22.0-1mdx.cyron.2008.0.x86_64

    devel(libXft(64bit)) is needed by lib64pango1.0-devel-1.22.0-1mdx.cyron.2008.0.x86_64

    devel(libX11(64bit)) is needed by lib64pango1.0-devel-1.22.0-1mdx.cyron.2008.0.x86_64

    devel(libX11(64bit)) is needed by lib64gdk_pixbuf2.0_0-devel-2.14.3-2mdx.cyron.2008.0.x86_64

    kdebase-progs >= 3.2 is needed by kdeartwork-screensavers-3.5.10-6mdx.cyron.2008.0.x86_64

    kdebase-progs is needed by kdeaddons-kicker-applets-3.5.10-1mdx.cyron.2008.0.x86_64

    devel(libXext(64bit)) is needed by lib64xp-devel-1.0.0-6mdx.cyron.2008.0.x86_64

    devel(libX11(64bit)) is needed by lib64xp-devel-1.0.0-6mdx.cyron.2008.0.x86_64

    devel(libXext(64bit)) is needed by lib64xv1-devel-1.0.4-2mdx.cyron.2008.0.x86_64

    devel(libX11(64bit)) is needed by lib64xv1-devel-1.0.4-2mdx.cyron.2008.0.x86_64

    devel(libXmu(64bit)) is needed by lib64mesaglut3-devel-7.0.4-1mdx.cyron.2008.0.x86_64

    devel(libXt(64bit)) is needed by lib64mesaglut3-devel-7.0.4-1mdx.cyron.2008.0.x86_64

    devel(libX11(64bit)) is needed by lib64mesaglut3-devel-7.0.4-1mdx.cyron.2008.0.x86_64

    devel(libXcursor(64bit)) is needed by (installed) lib64qt4-devel-4.3.1-12.1mdv2008.0.x86_64

    devel(libXinerama(64bit)) is needed by (installed) lib64qt4-devel-4.3.1-12.1mdv2008.0.x86_64

    devel(libXrandr(64bit)) is needed by (installed) lib64qt4-devel-4.3.1-12.1mdv2008.0.x86_64

    devel(libX11(64bit)) is needed by (installed) lib64qt4-devel-4.3.1-12.1mdv2008.0.x86_64

    devel(libXext(64bit)) is needed by (installed) lib64qt4-devel-4.3.1-12.1mdv2008.0.x86_64

    devel(libXfixes(64bit)) is needed by (installed) lib64qt4-devel-4.3.1-12.1mdv2008.0.x86_64

    kdebase-progs = 1:3.5.9-4mdv2008.0 is needed by (installed) kdebase-kdeprintfax-3.5.9-4mdv2008.0.x86_64

    kdebase-progs = 1:3.5.9-4mdv2008.0 is needed by (installed) kdebase-konsole-3.5.9-4mdv2008.0.x86_64

    qt4-common = 2:4.3.1 is needed by (installed) lib64qt4-devel-4.3.1-12.1mdv2008.0.x86_64

    qt4-qtdbus = 2:4.3.1 is needed by (installed) lib64qtdbus4-4.3.1-12.1mdv2008.0.x86_64

    lib64qtnetwork4 = 2:4.3.1-12.1mdv2008.0 is needed by (installed) lib64qt4-devel-4.3.1-12.1mdv2008.0.x86_64

    lib64qtgui4 = 2:4.3.1-12.1mdv2008.0 is needed by (installed) lib64qt4-devel-4.3.1-12.1mdv2008.0.x86_64

    lib64qtxml4 = 2:4.3.1-12.1mdv2008.0 is needed by (installed) lib64qt4-devel-4.3.1-12.1mdv2008.0.x86_64

    lib64qtcore4 = 2:4.3.1-12.1mdv2008.0 is needed by (installed) lib64qt4-devel-4.3.1-12.1mdv2008.0.x86_64

    lib64qtuitools4 = 2:4.3.1-12.1mdv2008.0 is needed by (installed) lib64qt4-devel-4.3.1-12.1mdv2008.0.x86_64

    rpms sorted by dependance: dash-static glibc lib64pq5 vim-minimal vim-common vim-enhanced timezone enscript timezone-java lib64xcb1 lib64drm2 lib64expat1 libdrm2 lib64drm-devel glib2.0-common lib64pcre0 lib64glib2.0_0 lib64png3 lib64gio2.0_0 glibc-devel lib64pcre-devel glib-gettextize lib64glib2.0-devel lib64lcms1 lib64mng1 lib64pixman-1_0 lib64png-devel lib64pixman-1-devel libglib2.0_0 lib64xml2_2 pango libpango1.0_0+libpango1.0_0-modules lib64xml2-devel pango-doc lib64x11_6+lib64xp6+lib64xp-devel+x11-proto-devel+lib64mesagl1+mesa+lib64mesagl1-devel+lib64mesaglw1-devel+lib64xxf86vm1+lib64xxf86vm-devel+lib64gdk_pixbuf2.0_0+lib64gdk_pixbuf2.0_0-devel+lib64xi6+lib64xi-devel+qt4-common+lib64qtcore4+lib64qtxml4+lib64qtnetwork4+lib64qtgui4+lib64xrender1+lib64xrender1-devel+lib64pango1.0-devel+lib64xv1+lib64xv1-devel+lib64gtk+2.0_0-devel+lib64cairo2+lib64cairo-devel+lib64mesaglut3-devel+lib64mesaglut3+lib64mesaglu1+lib64mesaglu1-devel+lib64pango1.0_0+lib64pango1.0_0-modules+lib64gtk+-x11-2.0_0+gtk+2.0+lib64gtk+2.0_0+lib64mesaglw1 qt4-qtdbus lib64kdepim2-kontact nscd libmesagl1 libgio2.0_0 libgdk_pixbuf2.0_0 libgtk+-x11-2.0_0 lib64ogg0 lib64vorbis0 lib64shout3 lib64kdepim2-ktnef libgpg-error-common lib64gpg-error0 lib64kdepim2-common+lib64gwsoap0 lib64kdepim2-kaddressbook lib64kdepim2-index lib64kdepim2-korganizer lib64kdepim2-kpilot kdepim-kaddressbook+kdepim-common+kdepim-knode+kdepim-knotes+kdepim-kmail+kdepim-korganizer+kdepim-akregator+kdepim-kontact+kdepim-kpilot libglib1.2 libgtk+1.2 rpm-manbo-setup cmake lib64taglib1+lib64taglib_c0 lib64amarok0 lib64vncserver0 lib64directfb1.2_0 lib64SDL1.2_0 lib64dbus-1_3+dbus lib64kjsembed1 kjsembed lib64mtp8+libmtp-utils lib64lazy1 kdebase-session-plugins kde3-kio-sysinfo lib64ilmbase6 lib64OpenEXR6 lib64kdenetwork2-common lib64audiofile0 kde-style-linspire-clear kde-style-serenity lib64vorbisenc2 lib64avutil49 lib64ffmpeg51 lib64avformats52 lib64vorbisfile3 lib64samplerate0 lib64k3b3 lib64esound0+esound lib64kdebase4+kdenetwork-common+kdeaddons-metabar+kdeartwork-screensavers+kdeartwork-screensavers-gl+kde-themes-motivy-vzhledu-alienux+kdeaddons-konq-plugins+kde-themes-motivy-vzhledu-mc-mix+kdeaddons-kicker-applets+k3b+kdebase-servicemenu+kdeartwork amarok+amarok-scripts+amarok-engine-xine lib64oil0.3_0+liboil-tools lib64gstreamer0.10_0.10+gstreamer0.10-tools lib64gstreamer-plugins-base0.10 gstreamer0.10-plugins-base gstreamer0.10-speex lib64fribidi0+fribidi lib64compiz0 compiz-decorator-kde+compiz+compiz-decorator-gtk kdebase-kdm rootcerts lib64neon0.26 fonts-czech-free lib64readline5 mesa-demos libSDL_gfx0 libopenal0 libfreealut0 lib64compizconfig0 lib64compizconfig-python ccsm lib64svg1 lib64kdegames1 kdegames kdeaddons-atlantik lib64v4l0+libv4l gstreamer0.10-plugins-good gstreamer0.10-moodbar libSDL_image1.2_0 x11-xtrans-devel urpmi-internet-automatic libmesaglu1 libwine1 lib64gcrypt11 lib64xslt1 lib64raptor1 opera-locales-sk drakx-kbd-mouse-x11 lib64exif12 rootcerts-java jpackage-utils java-1.6.0-openjdk wxdfast kdeutils-ark lib64kdemultimedia1-common kdemultimedia-common lib64gmp3 kdeutils-kcalc lib64kdenetwork2-kopete nspluginwrapper-i386 lib64tasn1_3 lib64gnome-keyring0+gnome-keyring lib64kdegraphics0-common libxml2-utils locales lib64poppler3 poppler kdenetwork-knewsticker kdeaddons-knewsticker lib64gail18 lib64rasqal1 lib64poppler-qt2 kdegraphics-kpdf lisa lib64dv4 lib64tcl8.5 tcl lib64SDL_gfx0 lib64gimp2.0_0 kdeaddons-akregator kdeaddons-kaddressbook-plugins lib64nspr4 nss+lib64nss3 qt4-xmlpatterns+lib64qtxmlpatterns4 lib64kdewebdev0-kommander kdewebdev-kommander kdenetwork-kdict lib64kdegraphics0-kghostview kshutdown libSDL_mixer1.2_0 libxslt-proc lib64swscaler0 gstreamer0.10-cdparanoia lib64audiofile0-devel lib64esound-devel kdeaccessibility gphoto2 kdeaddons-kfile-plugins lib64hunspell1.2_0 lib64xulrunner1.9 libstdc++5 kdeutils-kwalletmanager kdenetwork-kopete ffmpeg mconverter kdemultimedia-kscd kdetoys lib64gpg-error-devel lib64db4.6 libSDL_net1.2_0 kdegraphics-ksnapshot lib64gcrypt-devel kdeutils-kfloppy libx11-common dbus-x11 kdeutils-superkaramba lib64icu40 lib64webkitgtk1 lib64openal0 kdemultimedia-kaudiocreator libgpg-error0 libgcrypt11 lib64redland0 kdebase-ksysguard ktorrent packet-dvd-writer wine lib64SDL_mixer1.2_0 lib64wavpack1 wavpack kdegraphics-common libxml2-python kdeutils-kcharselect kdeaddons-renamedlg lib64caca0 lib64dirac0.1 java-1.6.0-openjdk-plugin lib64kdebase4-kate lib64samplerate-devel lib64exif-devel locales-sk kde-i18n-sk compiz-fusion-plugins-main compiz-fusion kdemultimedia-kmix gstreamer0.10-flac kdeaddons-searchbar mandriva-theme-Free-screensaver kdegraphics-kghostview libSDL_ttf2.0_0 locales-en lib64SDL_image1.2_0 lib64glib1.2 lib64gtk+1.2 lib64lcms-devel kdeaddons-konqimagegallery kdenetwork-kget nspluginwrapper kdebase-kmenuedit lib64mng-devel lib64dbus-1-devel mandriva-theme-common

    transaction is too small: lib64qt4-devel-4.3.1-12.1mdv2008.0.x86_64 is rejected but it should not (current transaction: lib64qtcore4-4.4.3-1mdx.cyron.2008.0.x86_64 lib64gtk+-x11-2.0_0-2.14.3-2mdx.cyron.2008.0.x86_64 mesa-7.0.4-1mdx.cyron.2008.0.x86_64 qt4-common-4.4.3-1mdx.cyron.2008.0.x86_64 qt4-qtdbus-4.4.3-1mdx.cyron.2008.0.x86_64 lib64mesaglw1-devel-7.0.4-1mdx.cyron.2008.0.x86_64 lib64xrender1-devel-0.9.4-3mdx.cyron.2008.0.x86_64 lib64qtxmlpatterns4-4.4.3-1mdx.cyron.2008.0.x86_64 lib64mesagl1-devel-7.0.4-1mdx.cyron.2008.0.x86_64 lib64xrender1-0.9.4-3mdx.cyron.2008.0.x86_64 lib64mesagl1-7.0.4-1mdx.cyron.2008.0.x86_64 lib64gdk_pixbuf2.0_0-devel-2.14.3-2mdx.cyron.2008.0.x86_64 lib64xulrunner1.9-1.9.0.3-1mdx.cyron.2008.0.x86_64 x11-proto-devel-7.3-6mdx.cyron.2008.0.x86_64 lib64gtk+2.0_0-2.14.3-2mdx.cyron.2008.0.x86_64 lib64xp6-1.0.0-6mdx.cyron.2008.0.x86_64 lib64gdk_pixbuf2.0_0-2.14.3-2mdx.cyron.2008.0.x86_64 lib64x11_6-1.1.5-1mdx.cyron.2008.0.x86_64 lib64xv1-1.0.4-2mdx.cyron.2008.0.x86_64 lib64xp-devel-1.0.0-6mdx.cyron.2008.0.x86_64 lib64mesaglut3-7.0.4-1mdx.cyron.2008.0.x86_64 lib64cairo-devel-1.8.0-1mdx.cyron.2008.0.x86_64 lib64qtgui4-4.4.3-1mdx.cyron.2008.0.x86_64 lib64xi-devel-1.1.3-3mdx.cyron.2008.0.x86_64 lib64qtdbus4-4.4.3-1mdx.cyron.2008.0.x86_64 lib64xxf86vm1-1.0.2-1mdx.cyron.2008.0.x86_64 lib64mesaglw1-7.0.4-1mdx.cyron.2008.0.x86_64 lib64cairo2-1.8.0-1mdx.cyron.2008.0.x86_64 lib64xv1-devel-1.0.4-2mdx.cyron.2008.0.x86_64 lib64mesaglut3-devel-7.0.4-1mdx.cyron.2008.0.x86_64 lib64mesaglu1-7.0.4-1mdx.cyron.2008.0.x86_64 qt4-xmlpatterns-4.4.3-1mdx.cyron.2008.0.x86_64 lib64qtnetwork4-4.4.3-1mdx.cyron.2008.0.x86_64 lib64qtxml4-4.4.3-1mdx.cyron.2008.0.x86_64 lib64gtk+2.0_0-devel-2.14.3-2mdx.cyron.2008.0.x86_64 gtk+2.0-2.14.3-2mdx.cyron.2008.0.x86_64 lib64xi6-1.1.3-3mdx.cyron.2008.0.x86_64 lib64hunspell1.2_0-1.2.7-1mdx.cyron.2008.0.x86_64 lib64xxf86vm-devel-1.0.2-1mdx.cyron.2008.0.x86_64 lib64mesaglu1-devel-7.0.4-1mdx.cyron.2008.0.x86_64, requested: lib64x11_6-1.1.5-1mdx.cyron.2008.0.x86_64+lib64xp6-1.0.0-6mdx.cyron.2008.0.x86_64+lib64xp-devel-1.0.0-6mdx.cyron.2008.0.x86_64+x11-proto-devel-7.3-6mdx.cyron.2008.0.x86_64+lib64mesagl1-7.0.4-1mdx.cyron.2008.0.x86_64+mesa-7.0.4-1mdx.cyron.2008.0.x86_64+lib64mesagl1-devel-7.0.4-1mdx.cyron.2008.0.x86_64+lib64mesaglw1-devel-7.0.4-1mdx.cyron.2008.0.x86_64+lib64xxf86vm1-1.0.2-1mdx.cyron.2008.0.x86_64+lib64xxf86vm-devel-1.0.2-1mdx.cyron.2008.0.x86_64+lib64gdk_pixbuf2.0_0-2.14.3-2mdx.cyron.2008.0.x86_64+lib64gdk_pixbuf2.0_0-devel-2.14.3-2mdx.cyron.2008.0.x86_64+lib64xi6-1.1.3-3mdx.cyron.2008.0.x86_64+lib64xi-devel-1.1.3-3mdx.cyron.2008.0.x86_64+qt4-common-4.4.3-1mdx.cyron.2008.0.x86_64+lib64qtcore4-4.4.3-1mdx.cyron.2008.0.x86_64+lib64qtxml4-4.4.3-1mdx.cyron.2008.0.x86_64+lib64qtnetwork4-4.4.3-1mdx.cyron.2008.0.x86_64+lib64qtgui4-4.4.3-1mdx.cyron.2008.0.x86_64+lib64xrender1-0.9.4-3mdx.cyron.2008.0.x86_64+lib64xrender1-devel-0.9.4-3mdx.cyron.2008.0.x86_64+lib64pango1.0-devel-1.22.0-1mdx.cyron.2008.0.x86_64+lib64xv1-1.0.4-2mdx.cyron.2008.0.x86_64+lib64xv1-devel-1.0.4-2mdx.cyron.2008.0.x86_64+lib64gtk+2.0_0-devel-2.14.3-2mdx.cyron.2008.0.x86_64+lib64cairo2-1.8.0-1mdx.cyron.2008.0.x86_64+lib64cairo-devel-1.8.0-1mdx.cyron.2008.0.x86_64+lib64mesaglut3-devel-7.0.4-1mdx.cyron.2008.0.x86_64+lib64mesaglut3-7.0.4-1mdx.cyron.2008.0.x86_64+lib64mesaglu1-7.0.4-1mdx.cyron.2008.0.x86_64+lib64mesaglu1-devel-7.0.4-1mdx.cyron.2008.0.x86_64+lib64pango1.0_0-1.22.0-1mdx.cyron.2008.0.x86_64+lib64pango1.0_0-modules-1.22.0-1mdx.cyron.2008.0.x86_64+lib64gtk+-x11-2.0_0-2.14.3-2mdx.cyron.2008.0.x86_64+gtk+2.0-2.14.3-2mdx.cyron.2008.0.x86_64+lib64gtk+2.0_0-2.14.3-2mdx.cyron.2008.0.x86_64+lib64mesaglw1-7.0.4-1mdx.cyron.2008.0.x86_64)

Leave a comment

Sorry, you must be logged in to post a comment. Login