Openoffice 3.0 pro MDV 2008.1 a 2009.0

Pro uživatele Mandrivy 2008.1 32bit jsem připravil rpm balíčky Openoffce 3.0 CZ a SK vycházejíci z go-oo buildu3.0.0.3.3. Jaká je přidaná hodnota oproti mainstreamu?

  • slovníky fungují okamžitě po instalaci
  • integrace do KDE/ Gnome
  • integrace openclipart
  • intergrace gstreamer
  • integrace rozšíření pdfimport, mediawiki, minimizer a presenter console

Stahování:

Doporučuji přidat jeden z těchto zdrojů sw:

  • urpmi.addmedia zstenis http://mandrake.zstenis.org/rpms/2008.1/
  • urpmi.addmedia zstenis http://www.bibri.net/Mandriva/jardak/rpms/2008.1/

Zdroj pro MDV 2009.0 32 bit (go-oo build 3.0.0.3.5):

  • urpmi.addmedia zstenis http://www.bibri.net/Mandriva/jardak/rpms/2009.0/32bit/

nebo stahovat přímo z http://mandrake.zstenis.org

Pozn. 1: Balíčky závisí na knihovně libhunspell, která není součástí MDV 2008.1 (najdeme ji až v MDV 2009.0). Její rebuild pro MDV 2008.1 je však součástí výše uvedených zdrojů

Pozn. 2: Pokud vše dobře dopadne, objeví se i verze pro MDV 2009.0 64bit

9 komentářů

  1. bibri | 18.10.2008 | 10:02 | Odpovědět

    Balíčky fungují i ve verzi 2009 – včera jsem je vyzkoušel. Kdo chce jistotu, ať počká na nativní build pro 2009, Jarda už na něm pracuje…

    1. Alice | 21.10.2008 | 16:50 | Odpovědět

      Když ale já nevím, po dodatečném odstranění všeho se nová verze stejně “nepovedla”, že by to bylo už nenávratně v háji? Přeinstalovávat Mandrivu se mi nechce. Asi už budu muset zůstat u dosavadní…

    2. Alice | 21.10.2008 | 16:53 | Odpovědět

      Omlouvám se, poznámka patřila za příspěvek p. Bíbra.

    3. Martin | 19.12.2008 | 09:16 | Odpovědět

      OpenOffice.org-3 má aj rôzne verzie priamo pre Mandrivu, .exe nepotrebuješ. A pýtaj sa v diskudnom fóre 🙂

  2. Alice | 21.10.2008 | 14:14 | Odpovědět

    Bohužel se objevily problémy při instalaci 🙁 . Přidání zdroje (varianta 1) je OK, spuštění instalace z MCC také na pohled normální. Systém si vyžádal instalační DVD a vše proběhlo jakoby dobře. Nevím, jestli ponechání původní verze 2.4.1.5 bylo chybou, ale nově nainstalovaný SW nefungoval ani pro otevření starších souborů ani pro spuštění např. psací plochy writeru, vždy hlásil v angličtině nefunkčnost (po sobě dvě hlášky). stará verze 2.4.1.5 přitom byla dále použitelná. Zkoušela jsem různé restarty a posléze odinstalování té staré verze, ale závada trvala. Ani úplné “vybílení” OOo a zcela nová instalace samotné nové verze nic nezlepšila, čili teď jsem ráda, když se povedlo vrátit úplně původní stav se starou verzí, která naštěstí nadále chodí:-) . Nerozumím příčině, ale zdá se mi, že v nových balíčcích je něco trošku “nedotažené”. Pro upřesnění, systém provozuji na notebooku Asus s dualbootem (Win XP). Díky za pozornost, Alice.

    1. bibri | 21.10.2008 | 16:04 | Odpovědět

      Aha, problém může být v ponechané staré verzi. Já ji vždyzky dávám komplet pryč (tzn. všechny balíčky *openoffice.org*) a pak instaluji toto, Tehdy je to v pohodě – vyzkoušeno na 2008.1 a 2009.0.

    2. JardaK | 21.10.2008 | 17:21 | Odpovědět

      Jak už psal Ivan, nejdříve je nutné starou verzi odinstalovat – bohužel oficiální balíčky od Mandrivy nepovažují mé balíčky za upgrade.
      Odinstalací je myšleno odstranit všechno s názvem openoffice – a pozor! Správce balíčků obsahuje ve výchozím stavu jednu “chytrou” vlastnost – zobrazuje balíčky pouze s GUI. Musíte mít vybráno Vše – jinak tu starou verzi neodinstalujete.

  3. jijik | 18.12.2008 | 20:39 | Odpovědět

    pls jak mam otevřít soubor exe mam linux mandriva necelý týden a ještě s tím moc neumím pls odepište pls …………. a D

    1. alda81 | 18.12.2008 | 22:08 | Odpovědět

      odpověď je na wiki http://wiki.mandrivalinux.cz/

      dotazy pokládejte na fóru http://forum.mandrivalinux.cz/

Leave a comment

Sorry, you must be logged in to post a comment. Login