Perl-MailTools pro 7.2 – 9.0

MDKSA-2002:076: během bezpečnostního auditu objevil SuSE tým chybu v perl-modulu Mail::Mailer. Ta může za speciálních okolností (při využití programu mailx) umožnit vzdálenému útočníkovi spouštění příkazů. Opravy jsou k dispozici pro Mandrake Linux verze 7.2, 8.0, 8.1, 8.2 a 9.0.

Žádné komentáře

Leave a comment

Sorry, you must be logged in to post a comment. Login