PHP pro 7.1, 7.2, 8.0, 8.1 a CS 1.0.1

MDKSA-2002:059: vyšla oprava balíčků PHP napravující chybu při zpracování pátého parametru funkce mail(). Tato chyba může vést k získání shellu a v něm vykonání kódu útočníka. Opravy jsou k dispozici pro Mandrake Linux 7.1, 7.2, 8.0, 8.1 a Corporate Server 1.0.1.

Po provedené aktualizaci je nutné, aby změny nabyly platnost, restartovat http server příkazem service httpd restart.

Žádné komentáře

Leave a comment

Sorry, you must be logged in to post a comment. Login