Postgresql pro 7.2 – 9.0 a SNF 7.2

MDKSA-2002:062: bylo objeveno hned několik chyb na přetečení bufferu v Postgresql. Pro jejich zneužití musí být útočník schopen na databázovém serveru provádět příkazy. Opravné balíčky se nevyhnuly ani nové 9.0 a jsou k dispozici pro Mandrake Linux verze 7.2, 8.0, 8.1, 8.2, 9.0, a Single Network Firewall 7.2.

Žádné komentáře

Leave a comment

Sorry, you must be logged in to post a comment. Login