PostgreSQL pro 9.0, 9.1 a CS 2.1

MDKSA-2003:102: dnešní oprava PostgreSQL řeší buffer owerflow ve verzich 7.2.x a 7.3.x (až do 7.3.4). K chybě dochází při konverzi abstraktního datového typu ATD na ASCII a ve výsledku může umožnit útočníkovi vykonání nepříslušných instrukcí na PostgreSQL serveru.

Oprava se týká Mandrake Linuxu verze 9.0, 9.1 a CS 2.1. Všem uživatelům PostgreSQL je doporučena okamžitá aktualizace.

Žádné komentáře

Leave a comment

Sorry, you must be logged in to post a comment. Login