Qt4 pro 2009.0, 2009.1 a MES 5

MDVSA-2009:225: byly vydány opravné balíčky s knihovnou QT4 pro Mandriva Linux 2009.0, 2009.1 a Mandriva Enterprise Server 5.0. Nové balíčky řeší problém s chybným zpracováním jména serveru v X.509 certifikátu, což je zneužitelné k útoku typu man-in-the-middle.

Žádné komentáře

Leave a comment

Sorry, you must be logged in to post a comment. Login