RPM balíčky “cyron” pro Mandriva Linux 2008.1 hotovy

Včera jsem dokončil poslední balíčky pro verzi 2008.1, nacházejí se na www.mandrivalinux.ic.cz.

Zdroje si přidejte “ručně” nebo použijte Urpmi Internet Automatic.

16 komentářů

  1. petr | 22.04.2008 | 08:54 | Odpovědět

    Dobry den,obdivuji jak vam to jde,preji dost dalsi sily do vasi prace.

    1. Hobil | 28.04.2008 | 22:27 | Odpovědět

      Ad Jurius:
      …ze stejného důvodu přecházím pouze na celé roční verze, kde už bývají chybky z meziverzí vychytané…
      Vidím problém v tom, že těžko říct, co jsou meziverze a co ne. Když si projdete Release Notes starších verzí tak zjistíte, že v každé verzi jsou některé poměrně zásadní novinky, které zpravidla nefungují na všech konfiguracích zcela uspokojivě. V další verzi se problém možná vyřeší (v lepším případě již při některé aktualizaci), ale v nové verzi zcela jiný opět vyvstane.
      Váhám při každém upgrade a myslím, že není důvod spěchat. Testerů není nikdy dost, a když tuhle práci dělají pár měsíců ostatní uživatelé, pak se (byť se spožděním) svezu a dostanu (po stažení aktualizací) vcelku funkční systém. Navíc díky diskuzí jako je ta na zdejším serveru jsem alespoň trochu připraven alespoň na některé špeky.
      H.

      1. Jurius | 29.04.2008 | 06:00 | Odpovědět

        samozřejmě děkuji za opravu 🙂 Měl jsem za to, že jarní verze s označením XXXX.1 jsou spíše takové BETA verze pro testery, kde se hraje na čas, aby se stačilo do podzimu vychytat ty chybky, co v celé verzi pak už nejsou. O tom, že se zanesou nové chyby do ročních verzí vůbec nepochybuji, ale je to jak říkáte: na testování nových verzí každého půl roku musí být samozřejmě čas a prostor mnoha nadšenců, kterým i já, jako domácí uživatel Mandrivy jsem velmi vděčný, že je Mandriva taková, jaká je 🙂

    2. Hobil | 28.04.2008 | 22:33 | Odpovědět

      Ad Jurius:
      Problém vidím v tom, že nelze úplně říci, co je meziverze. V každé verzi jsou novoty, které nefungují n avšech konfiguracích zcela uspokojivě.
      Osobně jsem při přechodu na novou verzi spíš pomalejší, často o řadu měsíců. Uživatelé mezi tím fungují jako testeři, některé chyby se v aktualizacích odstraní a na jiné se podaří najít postup jak je obejít či odstranit. Takže když si nainstalím aktuální verzi řekněme za 3 měsíce od vydání, lze předpokládat, že získám vcelku vychytaný a spolehlivý systém. Pokud se ukáže něco, co vypadá jako vážnější problém, pak můžu klidně jednu verzi vynechat a pořád mám jistotu, že systém je aktuální a nemá díry zbytečně dlouho.
      H.

  2. wavit | 22.04.2008 | 21:32 | Odpovědět

    Dobrý den,

    děkuji opět skvělá práce… takových víc a bude nás víc ( linux ) 🙂

  3. Jo | 27.04.2008 | 13:26 | Odpovědět

    Taky děkuji, ale je s tím nějaký problém, po vyhledání balíčků RPM a instalaci to vypíše tohle…

    Instalace selhala, některé soubory chybí:

    http://mandrivalinux.ic.cz/rpm/2008.1/i586/opera-9.27-20080331.1.i386.rpm

    1. Miroslav Cyroň | 28.04.2008 | 17:36 | Odpovědět

      Ano, v 64 bit totéž, chyba je však v Mandrivě 2008.1, nevidí část názvu (“static-qt”). Jedině stáhnout a nainstalovat. Ani jsem to nevěděl, na 2008.1 nemám nervy, jako hlavní mám zpět 2008.0. Snad bude 2009.0 lepší.

      Už pět minut váhám, zda tento text odeslat…. Ale co.

      1. Jurius | 28.04.2008 | 19:45 | Odpovědět

        :-)) asi tak pane Cyroň….ze stejného důvodu přecházím pouze na celé roční verze, kde už bývají chybky z meziverzí vychytané…možná bych experimentoval, jen na to mít čas a náladu, a to je v dnešní “modré” době docela nedostatkové zboží 🙁

        1. Miroslav Cyroň | 29.04.2008 | 00:15 | Odpovědět

          Tak paušalizovat to nelze. Např 2007.1 byla velmi podařená. A pak tu máme různý HW a různé uživatelské požadavky.

          1. Jo | 29.04.2008 | 15:02 | Odpovědět

            Taky bych to takto řekl. Tedy 2007.1 mi přišla o moc lepší než 2007 a zase 2008 mi nepřišla o tolik lepší než 2007.1 jako mi přišla lepší 2007.1 od 2007.
            Takže jsem byl právě z tohoto poznatku na 2008.1 hrozně zvědavý, tedy zdá se mi, že je horší než 2008, ovšem nejsem si jist, zda je horší i než 2007.1, takže si s ní zatím hraji…

            1. Ivko | 30.04.2008 | 22:27 | Odpovědět (Komentáře se nebudou odsouvat pod tuto úroveň)

              Mne sa preventívne 2008.1 na 64 bitový počítač ani nedá nainštalovať. Avšak na druhom, 32 bitovom počítači mi 2008.1 funguje veľmi dobre. Pravdou však je, že s takými vecičkami ako 3D desktop a kadejaké “zlepšenia” nepoužívam. Keby som chcel kvetinovú záhradu, tak pracujem v záhrade nie pri počítači. Ale čo sa týka práce, mi funguje výborne. Nemôžem však povedať, že by sa novinky, ktoré boli reklamované tak veľmi vydarili. Multimediálne klávesy ako nešli tak nejdú, zápis na NTFS ide asi podľa počasia a s mobilom chce komunikovať asi toľko, že keď ho nájde môžem oslavovať. Ale ináč som relatívne spokojný.
              Čo sa týka aktualizácií, tak nie všetky sú dobré! Už sa mi párkrát stalo, že po aktualizácii systému som ho musel inštalovať nanovo!!! Stal sa totiž nepoužiteľný. Skúsil som aktualizovať až o niekoľko mesiacov. Vtedy to už opravili.
              Myslím, že je trošku škoda, že prešli na ten polročný cyklus. Ale aj tak sa mi Mandriva veľmi páči.
              Veľa úspechov.

            2. Jo | 01.05.2008 | 21:58 | Odpovědět

              Taky si myslím, že nové verze by 1x ročně stačily a nevím, proč musí mít novou, co půl roku. Co se týče aktualizací, dávám je všechny a ihned i když si jsem vědom, že je to nerozvážné a ne příliš rozumné a trochu riskantní. Nic méně nikdy to u mne nedošlo tak daleko, že by zkolaboval celý systém, většinou vždy došlo pouze k poškození nějakého jednotlivého programu a většinou, když se to stalo, jako, že se to stalo mockrát. Tak jsem to řešil bud odebráním balíčku toho programu a pak použití balíčku původního nebo starší verze atd. Nebo programu adekvátního. Tedy např. pokud po nahrání a stažení aktualizací začal kolabovat KTorrent, začal jsem prostě používat Azureus. Většinou pak stejně za další 2-3 aktualizace došlo k opravě chyby a chodilo to dál, jako před tím, tedy nějaký ten poškozený prográmek. Takže se aktualizací zase tak moc nebojím. K vážnějšímu poškození tedy, že by to kolabovalo celé nedošlo. I když bylo nepříjemné, když po takové aktualizaci třeba přestalo chodit video v oblíbeném prohlížeči, ovšem chodilo bez problémů v jiném. Takže maximálně s tím byly takovéhle nějaké drobnosti.

      2. Jo | 03.05.2008 | 15:13 | Odpovědět

        Stále jsem nějak nemohl docílit optimálního stavu v Opeře, což mne trochu znervózňovalo. Nyní jsem vyměnil 9.27 za 9.5 beta 2 a už mi chodí i v ní všechno, tak jak má…

  4. anonym | 03.05.2008 | 15:56 | Odpovědět

    Pokus o inštaláciu C Sound Konverter (c-sound-konverter-0.2.2.1-1.mdv.2008.1.cyron.i586.rpm ) skončil hlásením :

    Sorry, the following package cannot be selected:
    – c-sound-konverter-0.2.2.1-1.mdv.2008.1.cyron.i586 (kvôli neuspokojenému taglib)

    Mám nainštalovaný balík libtaglib1-1.5-4mdv2008.1.i586.rpm.

    1. Miroslav Cyroň | 04.05.2008 | 22:53 | Odpovědět

      Opraveno.

      1. Anonym | 05.05.2008 | 20:07 | Odpovědět

        Vďaka, áno už to funguje.

Leave a comment

Sorry, you must be logged in to post a comment. Login