Samba pro 8.2 – 9.1, MNF 8.2, CS 2.1

MDKSA-2003:044: objevily se nové balíčky se Sambou. V serverové části Samby byla objevena závažná buffer owerflow chyba, jenž může vést až k získaní práv roota. Postiženy jsou verze až do 2.2.8a, chyba je navíc zneužitelná vzdáleně. Opravé balíčky jsou k dispozici pro Mandrake Linux verze 8.2, 8.2/PPC, 9.0, 9.1, 9.1/PPC, Multi Network Firewall 8.2 a Corporate Server 2.1.

MandrakeSoft doporučuje všem uživatelům okamžitou aktualizaci – po síti již koluje exploit!

Žádné komentáře

Leave a comment

Sorry, you must be logged in to post a comment. Login