Shadow-utils pro 8.1 – 9.0 a MNF 8.2

MDKSA-2003:026: v programu useradd, jenž je součástí balíku shadow-utils, byla objevena chyba. Useradd nastavuje při vytváření účtů špatně práva, což může za jistých okolností vést k tomu, že budou mít členové jedné skupiny přístup k mailovám schránkám ostatních. Opravné balíčky jsou k dispozici pro Mandrake Linux 8.1, 8.1/IA64, 8.2, 8.2/PPC, 9.0 a Multi Network Firewall 8.2.

1 komentář

  1. Ales | 28.02.2003 | 23:24 | Odpovědět

    Opravdu plodny tyden, uvidime co prinese ten pristi … :c)

Leave a comment

Sorry, you must be logged in to post a comment. Login