Snort pro 8.2, 9.0, CS 2.1 a MNF 8.2

MDKSA-2003:029: v programu Snort byla objevena nepříjemná, vzdáleně zneužitelná chyba, která může vést až k spuštění kódu pod uživatelem root. Postiženy jsou verze 1.8 až 1.9, chybu opravuje nová 1.9.1 a lze se jí vyhnout také zakázáním RPC preprocesoru Snortu (zakomentovat řádek preprocessor rpc_decode v souboru snort.conf). Opravné balíčky jsou k dispozici pro Mandrake Linux verze 8.2, 8.2/PPC, 9.0, Multi Network Firewall 8.2 a Corporate Server 2.1.

Žádné komentáře

Leave a comment

Sorry, you must be logged in to post a comment. Login