Sound Blaster Live a MDK 9.1

V mailové konferenci jsem četl, že pár lidi mělo problémy s výše zmíněnou zvukovou kartou. Mě MDK 9.1 taky chtěl přiřadit této kartě jiný ovladač. Při instalaci doporučuji zkontrolovat jaký ovladač chce MDK použít. Umožní vám to před koncem instalace v souhrnu, kdy mužete konfigurovat hardware.

15 komentářů

  1. KejPi | 02.04.2003 | 13:18 | Odpovědět

    Presne tak. Pred koncem instalace v souhrnu je treba dat nastaveni zvukove karty a namisto modulu audigy() nastavit emu10k1() – potom ta zvukovka funguje naprosto bez problemu, vcetne zadnich kanalu. Jeste dodam, ze toto jsem vyzkousel na SB Live! 1024 Value.

  2. TomK | 02.04.2003 | 17:15 | Odpovědět

    Nevite nahodou nekdo, jak opravit zpozdovani zvuku. Pustil jsem si Tuxracer a zjistil jsem, ze zvuk je zpozden asi tak 1 sek. za obrazem. 🙁 Mam nainstalovany MDK 9.1, zvukovku SB Live a modul je nastaveny na emu10k1. Dik predem za rady. Jinak v Linuxu jsem spise zacatecnik.

  3. KejPi | 02.04.2003 | 18:45 | Odpovědět

    Hmm, tak to mi dela taky 🙁 Asi to bude tim, ze Tuxracer docela slusne vytezuje procesor 🙁

  4. TomK | 02.04.2003 | 19:13 | Odpovědět

    Neplati to jen pro Tuxracer, deje se to i jinde. Navic s originalnima ovladacema pro nVidi by mela byt spis zatizena grafarna a ne procesor… 🙁

  5. Martin | 02.04.2003 | 20:35 | Odpovědět

    nenarazil jsem na zadny problem ani pri pouziti modulu audigy(), ale nevim moc jsem to netestoval, kdyz to slo napoprve…

  6. jerry.mysak | 03.04.2003 | 06:49 | Odpovědět

    zkoušel jsem oba ovladače a nechodí mi zvuk vůbec,ovladač je zavedenej,nemůžu najít takovej ten panýlek,kde se zapínaj jednotliví vstupy-poradte plísssss

    jinak je to paráda

  7. Anonym | 03.04.2003 | 07:04 | Odpovědět

    kmix

  8. Tangua | 07.04.2003 | 14:33 | Odpovědět

    sa vec ma tak, ze pokial pouzijem stary driver, teda modul emu10k1 tak je to ok, ale ak pouzijem modul audigy tak sice to ide, ale roby to problemy, seka zvuk, zle uklada nastavenie mixu …

    ale ten audigy driver NEBUDE spatny, len ho musia este dokoncit. (ozaj vsimli ste si napr. kolko potom moznosti nastavovania ponukal mix ???)

    uz sa tesim 🙂

  9. KejPi | 07.04.2003 | 17:07 | Odpovědět

    Vec se ma podle me tak, ze emu10k1 je pro SB Live! a audigy je pro SB Audigy 😉

  10. dji | 09.04.2003 | 15:33 | Odpovědět

    no ja mam ten problem, ze driver vybere spravne, ale pak mi to pri prehravani sumi a skripe. na jine instalaci s oem fuj zvukovkou CMI mi pomohla spustit jinej sound server (ESD myslim) a slo to, ale u livka mi ruzne pokusy hokusy nepomahaj furt ;(

  11. bibri | 09.04.2003 | 15:51 | Odpovědět

    Nemusi to byt primo ovladacem nebo zvukovim serverem. Casto to delaji jine veci v PC, ktere se takto projevuji, typicky napriklad bordel, ktery nachytaji audio kabliky od CDROM.

    Doporucuji otevrit nejaky mixer a zkusit si pohrat s hlasitosti popripade vypnout ty veci, ktere nejsou potreba. Na mem Live! je to pak v poradnych sluchatkach poznat opravdu dost.

  12. dji | 17.04.2003 | 22:43 | Odpovědět

    hms, jenze v debianu a radhatu to slape bez problemu, jen mandrake mi to jaksi nechce sezrat. to neni zadne jemne bzuceni, ale HODNE hlasite. kdyz v kmixu vypnu jednu z 30 polozek nad kterou je mikrofon tak se to vypne, ale komplet .. nejde slyset ani ten spravny zvuk co se ztraci v tom bzuceni jinak. vypinani jinych polozek v tom mixeru nepomohlo . zkousel jsem si hrat i s alsa mixerem a aumixem a nic. proste bud bzuci silene nahlas nebo nic. jinak mam driver emu10k takze v tom by problem byt nemel.

  13. dji | 18.04.2003 | 12:45 | Odpovědět

    no uz je to v pohode 😉 jsem slepej a prehlid jsem jednu polozku v kmixu (coz neni problem vzhledem k poctu cca 40 co tam je) takze chodi i MDK 9.1 a jsem z nej nadsen (coz je spis kvuli tomu ze je aktualni … 🙂 )

  14. Andy | 06.05.2003 | 23:34 | Odpovědět

    Ahoj, je to tak. Musí to být emu modul. Mám ale problém, že je to dost zastřené a kvalita zvuku má dost rezervy. Jsem začátečník a nepovedlo se mi nainstalovat nic jiného. Zkoušel jsem ovladače z opensource.creative.com, ale vyžaduje to cestu k nějakým modulům, která neexistuje. U nich v konferenci jsem se snažil něco najít, ale to nejede. Nevíte o nějakých rozumných ovladačích (kdyby ano, popiště prosím aspoň krátce instalaci)???

    Andy

  15. trinita | 09.05.2003 | 09:48 | Odpovědět

    Odpoveď na komentár č. 12 :

    skus stlmit a potom zase vsetko pridat v kmixe, nemyslim tie zelene kontrolky ale tie posuvniky -vsetko dolu a zas hore a nepotrebné veci tie vypni uplne

Leave a comment

Sorry, you must be logged in to post a comment. Login