Vyšel Mandriva Linux 2009.0 RC 2

Vyšel Mandriva Linux 2009.0 RC 2. Má dále zrychlené bootování, podporuje grafický chipset Intel G41, podpora LUKS šifrování oddílů v instalátoru a diskdrake, podpora HW nových netbooků, aj. Stahovat můžete z ftp.free.fr.

83 komentářů

  1. Mára | 25.09.2008 | 20:20 | Odpovědět

    Zdravím, podporuje taky (nebo bude finální verze podporovat) lepší komunikaci s bluetooth adaptéry… ? Mě se alespoň stalo, že mohu posílat data do telefonu, obráceně nikoliv. A nide jsem na webu nenašel radu k mé spokojenosti. Nebo při zapnuté 3D bezproblémové (nesekané) přehrávání filmů ???

    1. Blackknight | 25.09.2008 | 21:47 | Odpovědět

      S bluetooth nedokážu poradit, ale to video je divné. Já mám 5 let starý počítač a video v 3D režimu fungovalo OK. Důležité je mít korektně nainstalován ovládač na GF(grafická karta), což asi máte, když Vám běží 3D a ve videopřehrávači mít nastaven správný typ akcelerace, či jak se tomu v Linuxu říká, myslím tu nabídku, jak máte jednu z možností XV…Nevyznám se ještě v terminologii GNU/Linuxu.

      Mě osobně se v nejnovější stabilní 2008.1(v jiných verzích ne) v Kaffeine zpožďoval obraz před zvukem a obraz byl mírně sekaný. Stačilo nainstalovat SM player a vše OK.

      1. petos | 25.09.2008 | 22:20 | Odpovědět

        Sekajici-se video pri 3D akcelerovanem desktopu se resilo na diskuzich: forum.mandrivalinux.cz

        1. Jaroslav Šmíd | 29.09.2008 | 19:17 | Odpovědět

          Ale nikdy se nevyřešilo jinak něz přepnutím z xv na něco jiného, což není řešení, protože přicházíte o spoustu vymožeností xv.

          1. bibri | 01.10.2008 | 17:34 | Odpovědět

            Je to tak, na druhou stranu tohle dělají většinou ovladače ATI a NVIDIE. Já s tím problémy nemám, používám originální ovladače z Xorg (většinou i810 a ati).

    2. petr | 26.09.2008 | 06:11 | Odpovědět

      Stahování dat z telefonu přes bluetooth jsem nedávno řešil. Bylo to na velmi starém počítači s mdv 2007 a bylo to překvapivě jednoduché. V Konqueroru v levém panelu otevřít záložku Služby a proklikat se přes ikonku bluetooth až do adresářů telefonu. Pak už jen stačí drag & drop na požadovaná data.

    3. Eagle | 27.09.2008 | 20:00 | Odpovědět

      Adobe nema 64 bitovu verziu flash playera a preto je potrebne na tomto systeme urobit nasledovne:
      Odinstalovat vsetky baliky, ktore by mohli mat nieco spolocne s flash playerom.
      Odinstalovat nspluginwrapper.
      Nainstalovat flash player zo stranky adobe.com
      Skontrolovat cesty, ci sa plugin nainstaloval do /usr/lib/flash-plugin
      Nainstalovat nspluginwrapper.
      A je to.

    4. Pepan | 01.10.2008 | 20:10 | Odpovědět

      Nevím jestli jsem udělal někde chybu,ale po instalaci mi Grub nenastavil Windows.Dodělal jsem to v panelech.Nelze se dostat do nastavení při přihlašování a start nabídka je možná nastavit na standartní KDE.
      Uvidíme jaká bude finální verze.

    5. jarda | 02.10.2008 | 11:05 | Odpovědět

      dá se nějak udělat aby vše fungovalo na dvouklik a ne na první kliknutí ?

    6. pepa 48 | 02.10.2008 | 12:33 | Odpovědět

      Dá se nějak nastavit aby se vše otevíralo na dvouklik myši ? Furt se mi to otevírá dvakrát .

    7. Pepan | 03.10.2008 | 14:09 | Odpovědět

      Ano.Nutno změnit nastavení.V nastavení systému poslevní řada ikon – klávednice a myš.Zde zvolit myš a ve spodní části je volba dvojité nebo jednoduché kliknutí

    8. hajma | 03.10.2008 | 18:26 | Odpovědět

      v cookeru uz je to fixnute v kernelu 2.6.27-desktop-0.rc8.2mnb

    9. Cyder | 04.10.2008 | 21:24 | Odpovědět

      Ja to řešim doinstalovanim knihovny GTK-QT, vysledek je velice dobry, ačkoli kdyby nastavovaci centrum a rpmdrake ignorovaly nastavení uplně a měli sve defaultní sladěne barvy byl bych radši.
      KDE 4.x ma možna obtížnější ovladani ale Gnome bych kvuli tomu v žadnem připadě nepoužil.

    10. hajma | 07.10.2008 | 14:46 | Odpovědět

      cooker uz je zamrzly, iso image jiz byly vygenerovany a jsou momentalne testovany interne. to je duvod proc nevidis zadne aktualizace – proste nejsou

      mmm na druhou stranu … posledni balicky (kde, OOo, meta-task) byly v cookeru aktualizovany 4.10. Podivej se, jestli mas spravne nastaveny zdroje aktualizaci

    11. hajma | 07.10.2008 | 14:47 | Odpovědět

      cooker uz je zamrzly, iso image jiz byly vygenerovany a jsou momentalne testovany interne. to je duvod proc nevidis zadne aktualizace – proste nejsou

      mmm na druhou stranu … posledni balicky (kde, OOo, meta-task) byly v cookeru aktualizovany 4.10. Podivej se, jestli mas spravne nastaveny zdroje aktualizaci

    12. Daniel Švajcr | 08.10.2008 | 12:56 | Odpovědět

      Pravda v Cookeru nejsou aktualizace vidět, ale # urpmi –auto-update –split-length 0, nainstaluje všechny (včetně rc8 jádra, meta tasků apod.)

    13. akees | 09.10.2008 | 18:45 | Odpovědět

      Doporučuji sosat přes torrent, z důvodu snadného navázání downloadu po jeho přerušení.
      http://torrent.mandriva.com/public/

    14. Martin Chládek | 01.11.2008 | 00:45 | Odpovědět

      No sláva. Po několika bezesných nocí, tolika návodů jsem rozjel FLASH. Už jsem si říkal, že by byly lepší tam dát Widle a mít klid, ale nevzdal jsem to. Zkoušel jsem několikrát instalovat, odinstalovávat … a nic. Nakonec pomohlo:
      – odinstalovat Adobe Flash PLayer 10 (přes Instalovat/Odebrat software)
      – odinstalovat nspluginwrapper (přes Instalovat/Odebrat software)
      – odinstalovat libflashsupport (přes Instalovat/Odebrat software)
      – nainstalovat Adobe Flash Player 9.0 (stažený *.RPM z http://www.adobe.com)
      – pak jsem spustil příkaz urpmi nspluginwrapper (ale to je asi to samý co předchozí bod, protože už systém hlásil, že je již nainstalován – jsem lama, tak jsem zkoušel vše:-))
      – spustit příkaz nspluginwrapper -i /usr/lib/flash-plugin/libflashplayer.so

      No a sláva, ve Firefox 3.0.1 to jede jako po másle:-) Ufffff. konečně.

      1. bibri | 01.11.2008 | 16:11 | Odpovědět

        Flash jede v úplně normálně i ve verzi 10 a to odjakživa. V 32bit není třeba dělat nic, v 64bitech je třeba použít nspluginwrapper. Vůbec si nejsem jistý, že je potřeba výše uvedené harakiri.

    15. Martin Chládek | 04.11.2008 | 09:29 | Odpovědět

      Zřejmě by to chodilo i s verzí 10, ale když jsem rozjel pod 9, nechám to tam. Zřejmě bylo nutné odinstalovat libflashsupport (nikde jsem to ve fóru nenašel) proto jsem to sem napsal pro další hledače, kteří zkoušejí zprovoznit Flash Player pod FF.

    16. Daniel Švajcr | 04.11.2008 | 12:12 | Odpovědět

      No nevím, naistaloval jsem Flash 10 a ten mi v 64bit nejede vůbec i s nspluginwrapperem (32 bit OK). Nemáte někdo doma 9.0.124 rpm. U adobe ji jaksi nemůžu najít. Díky za odkaz.

    17. Michal | 06.11.2008 | 19:49 | Odpovědět

      jo tenhle balíčk mám, pokud chcete zašlu

    18. Daniel Svajcr | 07.11.2008 | 07:08 | Odpovědět

      Díky moc, stáhnu si ho.
      Dan

    19. jj | 11.11.2008 | 17:59 | Odpovědět

      tak s touto verziou mi to konecme ide, s 10tkovou to nechcelo ist. Pri prehravani flashu ide aj zuk, ale zerie mi to okolo 50% jedneho jadra Intel C2 8400 a pouzivam 2008.1 64 bit. Pod Win to zerie niekolko percent, takze aposn to ide.

  2. Eagle | 26.09.2008 | 09:20 | Odpovědět

    Dufam, ze bude fungovat aj riadna podpora FireWire, pretoze v 2008.1 mi prestala komunikovat kamera a v 2009 RC1 tiez nejde.

    1. Eagle | 27.09.2008 | 20:35 | Odpovědět

      Na webe konkurencnej distribucie som nasiel presny popis mojho problemu. Mne sa to sprava uplne rovnako. Je mozne ze je to verziou kernelu? Skusal som to na najnovsich verziach:
      kernel-server-latest-2.6.24.7-1mnb1.x86_64
      a
      kernel-desktop-latest-2.6.24.7-1mnb1.x86_64

      When I launch dvgrab I get an error:
      dvgrab –autosplit -t –buffers 200 –format raw Video_prefix_
      error reading config rom directory for node 0
      Error: no camera exists

      But when I launch the same invocation under strace, it runs fine:

      strace -o strace.log dvgrab –autosplit -t –buffers 200 –format raw Video_prefix_
      Found AV/C device with GUID 0x008045801096f4c0
      Warning: Cannot set RR-scheduler
      Warning: Cannot disable swapping
      Capture Started

  3. Hobil | 26.09.2008 | 12:35 | Odpovědět

    Mozna by nebylo od veci sem psat, jak to komu a na cem chodi.

    1. Pavel | 26.09.2008 | 17:59 | Odpovědět

      RC1 Live mi nechtělo najet, chybu už si nepamatuju, ale byla jiná. RC2 Live nenadeje též, v určitém místě to začne dokola vypisovat “ata1: EH pending after 5 times, giving up”. Ostatní distribuce ok, win ok, na počítači se dělá 14h denně a naprosto ok (kromě RCček Mandrivy, 2008.1 jelo normálně).
      Opteron144 / 1GB / NV6800GS / 1xSATA 200GB+1xPATA 80GB / verze KDE4 ONE

      1. Petr T. | 26.09.2008 | 20:02 | Odpovědět

        Mam téměř ten samý problém. RC 2 nenabootuje ani za nic. Zůstane to jen u blikajícího kurzoru a toď vše!! RC1 mi taky nenaběhla nevím proč?? A ty dual CD tak tam mi nejelo KDE. Finální verzi stánu určitě DVDE tak doufam, že DVD naběhne a nainstaluje vše v pořádku!! Zkoušel jsem to na notebooku Acer Aspire 5520 s AMD Turion X2, 1GB, 8400G M

        1. Daniel Svajcr | 06.10.2008 | 06:12 | Odpovědět

          Ahoj,
          RC2 (One) běhá výborně na ACER Extensa 5620, graf, wifi, IR port, Grafika ATI HD 2400 – jediná výtka – nevím jak v Compizu nastavit přepínání ploch (Standardně CTRL + ALT + Šipka) . Průšvih je na mém 2 kompu – Athlon X2 5200, Radeon 1950 Pro, 2GiB RAM, nForce chipset. RC2 nenajede ani z Live disku – Tam mi bliká kurzor a jinak nic – takže nevidim ani chybu ( ale mám pocit že je tam problém s KDE 4), ještě zkusím Gnome.

    2. petrc | 26.09.2008 | 21:02 | Odpovědět

      Musím říci, že můj bluetooth adaptér taky nějak nepodporuje, ani předchozí verze. Zatímco s live CD od OpenSuse jsem ho rozchodil na první pokus. Zdá se že ho to najde i modul k němu přiřadí (btusb), ale to je tak asi vše. Zařízení se identifikuje jako BCM92046DG-CL1ROM. Zdá se že to i přiřadilo MAC adresu a u verze to píše Bluetooth 2.1+EDR. Manufactor: Broadcom Corporation.

      1. marci70 | 26.09.2008 | 21:08 | Odpovědět

        dobry vecer vsetci. tak som si stiahol RC2, naistaloval a zistil som ze po restarte neponukne v GRUB menu spustenie Wokna a po nacitani systemu nemam NTSF oddiely HDD v ponuke. Toto zvlada uz 2008.1 a RC1 bez potreby instalovania ntsf-3g.

        1. hajma | 30.09.2008 | 23:53 | Odpovědět

          chybejici polozky v grubu jsou https://qa.mandriva.com/show_bug.cgi?id=44045 – v cookeru je to uz opraveno

  4. Joelp | 26.09.2008 | 22:26 | Odpovědět

    A jak vám jede KDE4? Jde tam nastavit i to co v 3.5?

  5. mara | 26.09.2008 | 22:57 | Odpovědět

    Zdravím přátelé, postrádám tam (RC2) Ovládací centrum, věru netuším, kde jinde bych ho mohl najít, pak do mozilly i když stáhnu a nainstaluju adobe flash player, tak třeba na http://www.ralsko.net mi to vyhodí hlášku, že je nutné stáhnout zásuvný modul.A nástroj Kdebluetooth4 se taky netváří, že by se mu chtělo tahat.Alespoň bych prosil o radu ohledně ovládacího centra, jak zmenšit spodní lištu s těma kravsky velkými hodinami a ikonami a jak vdechnout život do Adobe Flash… Díky

    1. mara | 26.09.2008 | 23:03 | Odpovědět

      A abych jen nekritizoval, potěšilo mě, že mi už chodil SD karta, tedy čtečka čipových karet, s tím jsem si ve MDV 2008.1 nevěděl rady.

    2. lubos679 | 27.09.2008 | 19:40 | Odpovědět

      Tak je tu moznost ze mas 64 bitovu Mandrivu a ten flash plazer nemusi ist koli tomu.

      1. Mara | 27.09.2008 | 20:56 | Odpovědět

        Právěže jsem při koupi noťasu v domění, že mi to bez problému schroupne MDV 2008.1 v architektuře 64-ky, tak jsem právě u toho narazil na stejný problém, ale u 32-ky to bylo v poho… Tady je problém u obou architekur…

    3. hajma | 30.09.2008 | 23:56 | Odpovědět

      ralsko.net mi s FF3 a stazenym flashem chodi v pohode (32bit)

  6. Jurius | 27.09.2008 | 21:54 | Odpovědět

    To je bomba 🙂 Normálně nikdo moc nechápe o co jde, ale když to řeknu tady, tak to snad bude většině jasné: Mandriva je prostě boží !!

    1. Eliáš | 28.09.2008 | 16:36 | Odpovědět

      Souhlasím! Byl jsem překvapený jak je propracovaná. Očekával jsem všechno možné, ale toto ne. Na diskuzích mě všichni odrazovali, tak jsem nabyl dojmu, že je to nedodělaná spatlanina všeho možného, kde snad jediné co funguje je příkazový řádek, kterému navíc nikdo nerozumí.
      Instalace proběhla velmi rychle, mnohem rychleji než u Windows, navíc žádné restarty. Po instalaci na mě čekal kompletně připravený a vyladěný systém, který uměl hned přehrávat videa, vypalovat, brouzdat po internetu, prohlížet dokumenty jak v pdf, tak i excelovské ceníky.
      Musím podotknout, windows po instalaci toho spoustu neumí a je nutno jej “doladit” doinstalováním dalších programů.
      Super díky. Už jsem si objednal “starou” mandrivu i s knihou za akční cenu. 🙂

      1. Largo | 28.09.2008 | 18:33 | Odpovědět

        zdravim
        skusal niekto aktualizaciu RC2 na 2008.1 a s akym vysledkom?

      2. Martina | 30.09.2008 | 00:21 | Odpovědět

        Z jakýho média je potřeba instalovat, aby byl systém takhle po instalaci připravený? Free verze jsem myslela, že spoustu věcí zabudovanou nemá, aby byla “free” a ONE je zase CD a tam se toho moc nevejde, nebo jo?

        1. petos | 30.09.2008 | 16:24 | Odpovědět

          Ahoj. Z verze s oznacenim ONE. Na DVD nemuze byt soft kvuli licencim… Co neni na CD, to stahnes z repozitaru…

        2. bibri | 30.09.2008 | 17:51 | Odpovědět

          Edice Free neni ani orezana ani zadna demoverze, je tak nazvana proto, ze obsahuje jen free software. Vice info o edicich zde:

          http://wiki.mandrivalinux.cz/kterou-edici-mdv-zvolit

          1. Martina | 30.09.2008 | 21:33 | Odpovědět

            Díky, o tý Free edici toho tam moc napsanýho není (co např. neobsahuje), šlo mi o to, aby po naistalování chodila 3d akcelerace, videa, flash atd, takže lepší asi bude vyjít z ONE, jak psal petos.

            1. bibri | 01.10.2008 | 17:33 | Odpovědět (Komentáře se nebudou odsouvat pod tuto úroveň)

              Ano, One na toto lepší, protože má některé ne-free věci už v sobě..

  7. Roman | 28.09.2008 | 20:56 | Odpovědět

    Zdravím, podpora hardwaru je super, ve firefoxu zlobí flash, při 3D celkově začne tuhnout,zlenoší přistup na net, vše je těžkopádný.Nepomohl ani jiný drv. grafiky.Předchozí 2009 je rychlá.Firefox a flash je stálý problém.Jinak instalace je fakt super rychlá.
    Na vyzkoušení to jde ale na práci zatím nedoporučuji. 😉

    1. Mára | 28.09.2008 | 21:16 | Odpovědět

      Přátelé, zkoušel už někdo navštívit stránku https://ib24.csob.cz/ ??? Ne že bych chtěl dělat reklamu, jen že mě to na tuto stránku nechtělo pustit kvůli absenci certifikátu… Sice tam koqueror je, ale citelně mi chybí to, že jsem si třeba na ploše vytvořil ikonu s cestou k adresáři, který byl kdekoliv. Pokud existuje k tomu nějaká nová alternativa, budu rád, když mi popíše postup. Díky

      1. Jaroslav Šmíd | 29.09.2008 | 19:22 | Odpovědět

        Normálně na plochu přetáhni adresář z dolphinu (správce souborů) a ono ti to nabídne vytvoření ikony nebo pohledu na sloźku – vyber si ikonu.

        1. Mara | 29.09.2008 | 20:28 | Odpovědět

          Pravda je, že mě tohle řešení nenapadlo. Díky za radu.

  8. Radim | 28.09.2008 | 22:00 | Odpovědět

    Měl by prosím někdo k dispozici DVD Mandriva 2009 RC2? Rád bych si jej stáhnul, ale mám omezené možnosti.
    Ozvěte se prosím na mejl ohledně domluvy.

    Radim

    PS: používám Mandrivu od verze 2006 s maximální spokojeností.

    1. Mára | 29.09.2008 | 00:41 | Odpovědět

      Jestli můžu radit, počkal bych si asi ten dva týdny nejpozději (podle vyjádření Mandrivy má vyjít 9.10.08) a výjde officiální MDV 2009.0… A pak se má smysl s někým dohadovat… Tahle RC2 je jen ve fázi finalizačního vývoje a má svoje chyby, což MDV 2009.0 jak pevně doufám mít nebude, alespoň podle mých zkušeností z předešlých verzí.

    2. roman | 01.10.2008 | 20:07 | Odpovědět

      udkud jsi ?

  9. Pavel | 29.09.2008 | 08:18 | Odpovědět

    Nevíte jak je to s podporou HDAPS u notebooků Thinkpad?

    1. bibri | 01.10.2008 | 17:31 | Odpovědět

      HDAPS je už v kernelu už dlouho – mám jej i v 2008.1. Je to modul hdaps – nenahrává se mi sám, musel jsem jej přidat do /etc/modprobe.preload. Ještě se to myslím musí nastavit nějakým programem. Odkazy:

      http://www.thinkwiki.org/wiki/HDAPS
      http://www.thinkwiki.org/wiki/How_to_protect_the_harddisk_through_APS

    2. Jiří Hlinka | 02.10.2008 | 07:01 | Odpovědět

      Na Thinkpad R61 se mi modul hdaps zavedl bez jakýchkoliv dalších zásahů (RC2)

  10. Jaroslav Šmíd | 29.09.2008 | 19:15 | Odpovědět

    Já moc nechci rejpat, ale líbí se někomu to téma IA Ora (hlavně to pro KDE4)? Mně to připadá jako takový ošklivý nedodělek.

    1. bibri | 01.10.2008 | 16:51 | Odpovědět

      Hmm, není to nic moc… Mně se to ale mění pod rukama, mám Cooker, snad to ještě do finální verze doladí.

  11. Lunruj | 29.09.2008 | 20:33 | Odpovědět

    Já instaloval Cooker kvůli problémům s grafickými ovladači u v2008.1. Navíc se mi povedlo si systém trochu “rozdrbnout”, takže nebylo co řešit. ;-)) Instaloval jsem beta1, grafika fungovala, drobné problémy byly s CD a flash (házelo to chybovku, následně se zařízení zobrazila dvakrát). Od verze RC1 v pohodě (padal teda Totem, ale to se ukázalo být problémem vizualizace). RC2 zatím šlape jako hodinky.

  12. archer | 01.10.2008 | 07:26 | Odpovědět

    No ja jsem docela zklamaný, protože mi nefunguje síť ani wifi, moduly v jádru jsou načtený správně, ale systém se tváří že nema žádná síťová rozhraní. Notebook thikpad R61, tady je viět ta lepší podpora nových notebooků :D. merd

    1. Largo | 01.10.2008 | 10:50 | Odpovědět

      presne ten istý problém na TP R61
      nejde sieť ani ethernet ani wifi.Sieťovku som rozbehal inštaláciou jadra-z contibut kernel-linus-smp, wifi nie.
      Dúfam že v konečnej verzii to bude opravené

      1. bibri | 01.10.2008 | 17:25 | Odpovědět

        No tak tu SÍŤOVKU zase URYCHLENĚ VYPNĚTE, jinak o ni můžete přijít.. V R/T61 budou s největší pravděpodobností síťovky postižené touto chybou:

        http://blog.mandriva.com/2008/09/23/urgent-notification-major-bug-in-all-mandriva-linux-2009-pre-releases/

        http://www.root.cz/clanky/vazna-chyba-v-jadre-poskozuje-sitove-karty/

        Moje testovací modely R61 i T61 tím trpí oba, stejně jako deskop se základní deskou Intel. Síťovky sice jedou, ale podle toho hlášení Mandrivy mám přesně ten čip, který to umí zničit. Taky se vám může stát, že ji už nikdo nenahodíte a nepůjde opravit – jedině reklamovat notebook.

        Prakticky to znamená nepoužívat to jádro, ve kterém jede, ale použít originální jádro z RC2, které má workaround – síťovka je zakázána. Nahrajte si tam poslední jádro z 2008.1, s tím to jede (vyzkoušeno). Já to dělal přes flashku.

        Wifi nejede, protože je třeba nainstalovat balíček s firmwarem, který ve Free edici není (v One asi je). No a to se bez přístupu na Net dělá těžko :)…

        1. Largo | 01.10.2008 | 19:47 | Odpovědět

          Vdaka za upozornenie,
          kernel 2.6.27 som vyhodil. na povodnom kerneli z 2008.1 mi ide vsetko
          Firmware na wifi som mal ale aj tak to akosi neslo, cakam na konecnu verziu nechce sa mi s tym velmi zaoberat.

          1. largo | 03.10.2008 | 13:57 | Odpovědět

            bug bude odtraneny vo verzii kernelu 2.6.27rc9 5.okt.
            vid http://blogs.computerworld.com/when_linux_does_well_the_e1000e_ethernet_bug_fixed

  13. grapefr | 01.10.2008 | 22:04 | Odpovědět

    Tak jsem dnes to RC2 live s KDE4 vyzkousel .Prosim vas, poteste me zkrvavene srdce raneneho zvirete a napiste mi tu, ze ty strasne gadgetove ikony na plose jdou nejak vypnout a zobrazovat nejak ty klasicke…tohle nerozdejcham na to koukat, jak se u kazde ikony objevuje to menu…to si mam z nudy s nima na plose tocit kolem dokola – mysakem je zvetsovat a zmensovat, nebo si je mam na radku seradit od nejvetsi po nejmensi a na druhem zas od nejmensi po nejvetsi? Ja trpim…Ty gadgety uz me rozcilovaly s prichodem Vista, ale tam je aspon moznost to vypnout..tady jsem bohuzel nenasel

    Bude tam toho asi vic na co si zvykat, ale treba jsem nenasel mou oblibenou vec zaskrtnout terminalove relace a mit je v menu po ruce i s root konzoli.

    Podarilo se mi tez sestrelit i tu listu dole /panel – opet gadget chjo/ a hodku jsem badal, jak to tam vse zas dostat…to az se povede nejakemu uzivateli-neznalkovi, tak bude mit z tohoto radost.

    Chapu, ze v dnesni dobe omalovanky tahnou a jsou vyzadovany uzivateli, ale mohla by byt nekde zasantrocena i moznost toto vypnout. Tvurci KDE4 obratili muj zivot naruby …

    1. Jarda | 02.10.2008 | 06:54 | Odpovědět

      Je to spíše hračka než užitečná věc
      Dej Ctrl+L nebo klepni na ikonu vpravo nahoře a dej Zamknout widgety

    2. zuzzan | 02.10.2008 | 21:40 | Odpovědět

      Proto jsem přešel z KDE na GNOME a nelituju.

      1. bibri | 02.10.2008 | 22:19 | Odpovědět

        Musím říct, že poslední rok to cca chápu. GNOME jde na věci jinak a spoustě lidí je fakt příjemnější a hlavně je pro ně jednodušší.

      2. Martina | 04.10.2008 | 12:26 | Odpovědět

        Nikdy bych nevěřila, že to napíšu, ale po pár dnech hraní s novým KDE přemýšlím o GNOME taky. MD2009 mi přijde hrozně nejednotná, např. Control Center a Software Management vůbec nerespektuje nastavený písma, vše mám velikostí 8, spousta součástí systému to nerespektuje a jsou obřím písmem.

        1. Miroslav Cyroň | 04.10.2008 | 14:54 | Odpovědět

          Popravdě mám také tyto myšlenky, a to jsem známý antiGNOMÁK. Dokonce, přiznám se, se občas rouhám Velkému Tuxovi a přemýšlím o Winech 😀 .

          A podle náznaků se nezdá, že by to mělo být lepší. Na Ábíčku jsem zaregistroval vizi vývojáře pro 4.2 – jen další debilní plasmoidy…

          1. Daniel Svajcr | 06.10.2008 | 06:23 | Odpovědět

            Mirku,
            Já myslím ža ty plasmoidy jsou pro další vývoj nezbytné ( BTW – ukazoval jsem RC2 s KDE 4 v práci kde všichni fungují na Win a když jsem si zvětšil nebo zmenšil ikony tak to mělo neskutečný ohlas – omalovánky holt táhnou) musíme si prostě na nové prostředí zvyknout. Dejme tomu tak 3 měsíce a pak už nám ty “divný” plasmoidy ani nepřijdou tak divný.

            A propos. Při testování (v datech 02.10 – 5.10) jsem denně zkoušel aktualizovat – a ono nic – žádný balíčky k aktualizaci, mám tomu rozumnět tak, že se updaty instalují automaticky?? No bylo by to prima, ale přeci jen bych radši věděl co se mi do kompu tahá 🙂

  14. Ivko | 03.10.2008 | 23:31 | Odpovědět

    Mám takú otázku. Má niekto zvukovú kartu s čipom CMI8738? Lebo tú moju síce systém vidí, ale nechce nainštalovať a hovorí, že v počítači žiadna karta nie je. Nie je mi to úplne jasné. Ak ju vidí a správne rozpozná, prečo potom tvrdí, že v počítači nie je žiadna karta?

  15. wavit | 08.10.2008 | 07:38 | Odpovědět

    Zdravím vás všechny… tak nevím jistě ale jestli jsem dobře porozuměl textu na anglických webech tak bude mít ostrá verze 2 dny zpoždění… 🙁 patřím k nedočkavcům ….

    1. indy | 08.10.2008 | 09:23 | Odpovědět

      Já taky, už se nemůžu dočkat. To jsou nervy. Vzhledem k tomu, že už asi 4 dny nevycházejí žádný opravy, tak bude asi bez chyby. 🙂

      1. bibri | 08.10.2008 | 09:47 | Odpovědět

        Jak pise hajma, Cooker je zmrzly, chyby se opravovaly pouze interne. Uz brzy zacne synchro FTP stromu…

  16. Fanoušek a propagátor linuxu | 09.10.2008 | 03:00 | Odpovědět

    Hezké pěkné ráno přeji všem příznivcům této distribuce Linuxu. Tak se nám opět rok s rokem sešel až ná konečně přišel dlouho očekávaný den D vyšla Nám Všem Finální Mandriva 2009.0. Pokud má kdokoli zájem můžejí začít stahovat právě zde: ftp://ftp.free.fr/pub/Distributions_Linux/MandrivaLinux/official/iso/2009.0/ ; ftp://ftp.free.fr/pub/Distributions_Linux/MandrivaLinux/devel/iso/2009.0/ . Pevně věřím že nás toto vydání nesklame ale dostane zase dál od toho aby jsme Windows nemusely vůbec v našich PC použít pokud ho tam ještě máme a aby tam být nemuselo. Vzhůru lepším dnům s Mandrivou.

    1. wavit | 09.10.2008 | 07:28 | Odpovědět

      tahám…. jupí…..

      1. Largo | 09.10.2008 | 08:27 | Odpovědět

        tiež ťahám, bohužiaľ konečná verzia má kernel 2.6.27 rc8 a nie rc9-ten už je a v ktorom už je obsiahnutá oprava na intel sieťovku.Takže na mojom TP
        ešte bude musieť ísť so starým kernelom z.2008.1

        1. bibri | 09.10.2008 | 09:28 | Odpovědět

          Nesmysl, nestrašte lidi. Jádro v 2009.0 má ty chybu opravenou a síťovka je povolena – mám tady tři takové stroje. To samé říká i changelog balíčku:

          * Čt říj 02 2008 Pascal Terjan 2.6.27-0.rc8.2mnb
          o Herton Ronaldo Krzesinski
          – Add fix for e1000e corruption bug and re-enable it
          (http://lkml.org/lkml/2008/10/1/368). Closes #44147

Leave a comment

Sorry, you must be logged in to post a comment. Login