Webmin pro 7.2 – 9.0 a SNF 7.2

MDKSA-2003:025: v základní části programu webmin (miniserv.pl) byla objevena nepříjemná chyba. Té lze zneužít při autentizačním procesu (použije-li útočník speciální znaky) a výsledkem může být získání plného administrátorského přístupu k Webminu. Pokud Webmin používáte, doporučujeme okamžitou aktualizaci. Opravy jsou k dispozici pro Mandrake verze 7.2, 8.0, 8.0/PPC, 8.1, 8.1/IA64, 8.2, 8.2/PPC, 9.0 a Single Network Firewall 7.2.

Žádné komentáře

Leave a comment

Sorry, you must be logged in to post a comment. Login