XFCE 4.6.0 i pro 64-bit – důležité varování + návod

ikona-vykricnik1Jelikož mnohým uživatelům 64 bitového systému chyběly balíčky XFCE 4.6, vyrobil jsem je a umístil na www.mandrivalinux.ic.cz do hlavního úložiště pro 2009.0. Což byla ai chyba, měl jsem je dát vedle. Při aktualizaci hlavního systému (mám svůj zdroj jako aktualizační) vybafla hláška o nutnosti odinstalace důležitých balíčků, jako drak*, půlka GNOME, a tak.To v žádném případě nedělejte!!!

Tato potíž se projeví pouze pokud máte nainstalovánu starší verzi XFCE, proto jsem na ni hned nepřišel. Pro povýšení XFCE poto spusťte jako root toto:

urpme –force lib64exo-0.3_0 ; urpme –force task-xfce ; rpm -e –nodeps xfwm xfdesktop xfce4-settings notification-daemon-xfce lib64exo-0.3_0; urpmi –keep xfwm4 xfdesktop xfce4-settings ; urpmi notification-daemon-xfce task-xfce ; urpmi task-xfce-plugins

3 komentáře

  1. petos | 18.03.2009 | 16:16 | Odpovědět

    Mohl jste napsat, bych poslal SRPMS (nahral na net), nemusel jste to tvorit od nuly.
    A o te chybe jsem psal uz v 32bitove verzi. Problem je s vymenou notification-daemona. Resil jsem to, ale nenapadlo me, jak to jinak vyresit, nez stejnym postupem, jako napsany zde.

    1. Miroslav Cyroň | 18.03.2009 | 17:02 | Odpovědět

      Zkouška.

      1. Miroslav Cyroň | 18.03.2009 | 17:13 | Odpovědět

        A já mám problém – nejde mi to dát normálně na hlavní stránku, už jsem psal Bibrimu. A vidím, že do Bezpečnosti se blbě vkládají / čtou reakce.

        Tak tohle funguje. To je ten normální článek, jen není na hlavní straně.

        Problém je s notification-daemonem. Příkazy jdou asi zjednodušit, ale to nemám u kde zkusit.

Leave a comment

Sorry, you must be logged in to post a comment. Login