Xpdf pro 7.2 – 9.0

MDKSA-2003:002: další oprava se týká balíčku s programem Xpdf. Filtr pdftops z tohoto balíčku obsahuje chybu, která může být zneužita k získání práv toho uživatele, pod kterým byl spuštěn. Zasaženy jsou všechny podporované verze Mandrake Linuxu: 7.2, 8.0, 8.0/PPC, 8.1, 8.1/IA64, 8.2, 8.2/PPC a 9.0.

Žádné komentáře

Leave a comment

Sorry, you must be logged in to post a comment. Login